

<!DOCTYPE html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

   
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Language" content="en-us" />
<meta http-equiv="Pragma" CONTENT="no-cache">
<title>How Vision Technologies Went From Small Cabling Company to Integration Powerhouse - Security Sales and Integration</title>

<meta name="description" content="Find out how Vision Technologies is delivering virtually any systems-based solution — security included — to just about any commercial or government end user with an IT network.">
<meta name="author" content="Scott Goldfine">
<meta name="keywords" content="vision technologies, integrators, success, systems based solutions, RMR, security sales integration Security Sales , Business Management, , Systems Integration, , Blogs, , Executive Interviews, Integrators, Vision Technologies">

<meta name="resource-type" CONTENT="document">
<meta name="distribution" CONTENT="Global">
<meta name="language" CONTENT="English">
<meta name="rating" CONTENT="general">
<meta name="robots" CONTENT="index, follow">
<meta name="expires" CONTENT="Never">
<meta name="date" CONTENT="2014-01-17">
<meta name="copyright" content="(c) 2014" />
<meta name="MSSmartTagsPreventParsing" content="true"  />

<meta property="og:title" content="How Vision Technologies Went From Small Cabling Company to Integration Powerhouse" />
<meta property="og:type" content="website" />
<meta property="og:author" content="Scott Goldfine" />
<meta property="og:url" content="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse" />
<meta property="og:summary" content="Find out how Vision Technologies is delivering virtually any systems-based solution — security included — to just about any commercial or government end user with an IT network." />
<meta property="og:image" content="http://www.securitysales.com/images/uploads/Vision-Technologies_stuart_saxon_fixed.jpg" />
<meta property="og:description" content="Find out how Vision Technologies is delivering virtually any systems-based solution — security included — to just about any commercial or government end user with an IT network."/>

<link rel="alternate" type="application/rss+xml" title="Business Management RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/business" /><link rel="alternate" type="application/rss+xml" title="Systems Integration RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/integration" /><link rel="alternate" type="application/rss+xml" title="Blogs RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/blog" />

<SCRIPT LANGUAGE="JavaScript">
<!-- 
//configuration 
OAS_url = 'http://oasc05050.247realmedia.com/RealMedia/ads/';
OAS_sitepage = 'securitysales/';
OAS_listpos = 'Top3,Top,Middle,Middle1,Middle2,Bottom,x01';
OAS_query = '';
OAS_target = '_top';
//end of configuration
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
function OAS_NORMAL(pos) {
document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>'); 
document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>'); 
}
//--> 
</SCRIPT> 
<SCRIPT LANGUAGE="JavaScript1.1"> 
<!--  
 OAS_version = 11;   
if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1))  
 OAS_version = 10; 
if (OAS_version >= 11) 
document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
</SCRIPT>
<SCRIPT LANGUAGE=JavaScript> 
<!--  
 document.write('');  
function OAS_AD(pos) {  
if (OAS_version >= 11)  
 OAS_RICH(pos);  
else 
 OAS_NORMAL(pos);  
}  //--> 
</SCRIPT>  


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="keywords" content="electronic security industry magazine, electronic security industry website, electronic security industry eNewsletter, electronic security industry news, security technology, security products, security news, security video, security blog, security product, security reviews, security products reviews">
 <meta name="description" content="The leading electronic security industry resource for professional security installing contractors, security dealers and systems integrators. Dedicated to keeping security professionals informed of market trends, new security products and training opportunities. Security News, Video, Blog, Product Reviews and more.">
<meta http-equiv=“X-UA-Compatible” content=“IE=8” />


<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700,900' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>



<link rel="stylesheet" href="http://www.securitysales.com/static/bootstrap.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/bootstrap-theme.min.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/main.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/socialcount.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/socialcount-with-icons.css" type="text/css">
<script src="http://www.securitysales.com/static/modernizr-2.6.2-respond-1.1.0.min.js" type="text/javascript"></script>

<link rel="alternate" type="application/rss+xml" title="Recently Filed" href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" />
<link rel="SHORTCUT ICON" href="/images/site/SSI_favicon.ico">
       


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<script type="text/javascript">
function trackOutboundLink(link, category, action) { 
try { 
_gaq.push(['_trackEvent', category , action]); 
} catch(err){}
setTimeout(function() {
document.location.href = link.href;
}, 100);
}
</script>
<script type="text/javascript" src="/static/bioep.js"></script>
<script type="text/javascript">
    bioEp.init({
    width: 600,
    height: 310,
    html: "<div id='exit_pop'><img src='https://security_sales.s3.amazonaws.com/images/uploads/SSI_ExitPop_growyourbizwmn.jpg' alt='SSI Expert Series' class='img-responsive'><h2>Grow Your Business with Mass Notification</h2><p>Download our Free Guide<br />to Learn How</p><a class='btn btn-lg' href='https://ssi.ehmedia.co/mns_new_revenue?utm_source=SSI_ExitPop&utm_medium=web&utm_campaign=LencoreDealer' target='_blank' onClick='ga('send', 'event', 'exit pop', 'click', 'SSI Business AAS');' role='button'>Get My Guide</a></div>",
    css: "#bio_ep {border: 3px solid #346d4a;} #exit_pop {padding:30px 20px; text-align:center;} #exit_pop .btn {background-color: #346d4a; color: #fff;} #exit_pop h2 {font-size: 18pt; font-weight: bold; margin-bottom: 20px;} #exit_pop p {margin-bottom: 35px; font-size: 20px;} #exit_pop img {margin-right: 20px; float: left; width: 200px; height: auto;}",
    delay: 45,
    cookieExp: 1
});
//}  
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40738396-5', 'securitysales.com');
  ga('send', 'pageview');

</script>

<!-- Begin Datapoint -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_91dfde1d6e005e422f64a59776234f1f4c80b5e4.min.js';
h.appendChild(s);
})();
</script>
<!-- End Datapoint -->



</head>

<body>
<!--KM meta data hidden fields -->
        <input type="hidden" id="KMCategory" value="Business Management, Systems Integration" />
        <input type="hidden" id="KMTopics" value="" />
<!-- end KM -->
<div class="exit_pop_mobile" style="display:none; text-align:center; background-color:#ffffff; padding:15px 15px 30px 15px; height:150px; width:100%; position: absolute; top:0; left:0; margin: 10px auto; z-index:9999;">
  <a href="#" id="bio_ep_close" style="position:relative; float:right;">X</a>
  <span style="display:block; margin-top:15px; margin-bottom:15px; font-size:20px; line-height:23px; font-weight:bold;">Expand Your Business With As-A-Service</span>
  <a class='btn btn-lg btn-danger' href='https://ssi.ehmedia.co/optin9975093' style="font-size:70%;" target='_blank' onClick='ga('send', 'event', 'exit pop', 'click', 'SSI Business AAS');' role='button'>Download this free guide to learn how</a>
</div>
<div style="display:none; z-index:9998;" id="bio_ep_bg"></div>

<div class="row" style="background-color:#0c292c; background-image:url('/images/site/header_background.gif'); background-repeat:repeat; background-position:center -2px; height:120px; xpadding:0 15px 0 15px;"><!--CONTAINER TO OUTER EDGES-->
    <div class="container">


<div class="col-md-4 logotop" style="padding-top:22px; float:left; margin-right:-40px; padding-right:0px; xborder:1px solid #CCC;">  
    
	<a href="/"><img src="/images/site/SSI_logo.gif" alt="SSI logo" style="margin-left:-6px;" /></a>
    </div>


    <div class="col-md-3 hidden-sm hidden-xs signup" style="padding-top:12px;"> 


<a href="/docs/details/security_sales_and_integration_april_2017_issue">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/SSI_APR_CVR_2017_80_105_c1.jpg" align="left" style="margin-right:15px" width="80" height="105" alt="" />
</a>





 
    
    <p class="headertitles2">April 2017<br /> <div class="headersmtext" style="line-height:10pt; color:#CCC;">Get the <a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=&strAspReason=102" target="_blank">print</a> or <br /><a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=&strAspReason=102" target="_blank">digital</a> magazine <br />today!</div></p> 
    </div>

    <div class="col-md-2 hidden-xs followus" style="width:153px;">
    <p class="headertitles hidden-xs" style="padding:12px 0px 0px 12px; ">Follow Us<br /> 
    <a href="https://twitter.com/SSIMagazine" class="twitter_head" target="blank">twitter</a>
    <a href="https://www.facebook.com/SSIMagazine" class="facebook_head" target="blank">facebook</a><br clear="left" />
    <a href="http://www.linkedin.com/groups?gid=2301937&trk=anetsrch_name&goback=.gdr_1253226850006_1" class="linkedin_head" target="blank">linkedin</a>
    <a href="https://plus.google.com/117264335571532447465/posts" class="gplus_head" target="blank">google plus</a>
    <a href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" class="rss_head" target="blank">RSS</a>

    </p>
    </div>
     
<div class="col-md-3 hidden-xs headertitles searchbar" style="xpadding-top:24px; margin-right:-20px;">
<span class="headertitles hidden-xs" style="padding:12px 0px 12px 0px; ">Search<div class="pad2"></div>
     	<form class="form-wrapper cf" method="post" action="http://www.securitysales.com/search/results">
	 <div class="input-group">
		
      		<input type="text" name="keywords" id="keywords" value="" placeholder="" class="form-control" />

      		<span class="input-group-btn"><button class="btn btn-default" type="submit" name="submit" value="Submit">Search</button></span>
		<div class='hiddenFields'>
<input type="hidden" name="XID" value="d39d853636846851d72e4b979f26e6a76faee30f" />
</div>


    	 </div>
	</form>


	<div class="pad6"></div>
	<nobr><ul class="login">
					<li><a href="/site/login/article/how_vision_technologies_small_cabling_company_integration_powerhouse/">Log in</a> or <a href="/site/register">Register</a>!</li>
			<li><a href="/site/why_become_a_member">Why Join</a>?</li>
			</ul></nobr>
	
</span> 
</div>

    
    
</div>

   
</div>

<!--[if IE 8]>     <html class="ie8"> <![endif]-->  


 
<div class="row">

<nav class="navbar navbar-inverse" role="navigation">
  <div class="container nav">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

  <span class="xnavbar-header hidden-lg hidden-md hidden-sm" style="padding-top:15px;">
<ul class="login" style="padding-left:0px; margin-left:0px; padding-right:5px;">
					<li><a href="/site/login/article/how_vision_technologies_small_cabling_company_integration_powerhouse/">Log in</a> or <a href="/site/register">Register</a>!</li>
			<li><a href="/site/why_become_a_member">Why Join</a>?</li>
			</ul>

	
</span>

    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
    
	<ul class="nav navbar-nav">	
	<li><a href="/topic/category/business" xdata-toggle="tab">Business Mgmt</a></li>
	<li><a href="/topic/category/surveillance" xdata-toggle="tab">Video Surveillance</a></li>
	<li><a href="/topic/category/access" xdata-toggle="tab">Access Control</a></li>
	<li><a href="/topic/category/safety" xdata-toggle="tab">Fire/Life Safety</a></li>
	<li><a href="/topic/category/intrusion" xdata-toggle="tab">Intrusion</a></li>
	<li class="visible-sm"><a href="/topic/all" xdata-toggle="tab">All Topics</a></li>
	<li class="hidden-sm"><a href="/topic/category/integration" xdata-toggle="tab">Systems Integration</a></li>
	<li class="hidden-sm"><a href="/topic/category/verticals" xdata-toggle="tab">Vertical Markets</a></li>
	<li class="hidden-sm"><a href="/topic/category/video" xdata-toggle="tab">SSI TV</a></li>
	</ul>
	
    <ul class="nav navbar-nav hidden-sm hidden-md hidden-lg hidden-xl">
    <div class="topicSeparator"></div>
    <li><a href="/topic/category/news">News</a></li>
    <li><a href="/topic/category/blogs">Blogs</a></li>
    <li><a href="/columns">Columns</a></li>
	<li><a href="/topic/category/products">Products</a></li>
	<li><a href="/topic/category/research">Research</a></li>
	<li><a href="/topic/category/slideshow">Slideshows</a></li>
	<li><a href="/topic/category/paper">Downloads</a></li>
	<li><a href="/topic/category/webcast">Webcasts</a></li>
    <li><a href="/topic/category/podcasts">Podcasts</a></li>
	<li><a href="/topic/tag/Events">Events</a></li>
	<li><a href="/topic/tag/SAMMY_Awards">SAMMY Awards</a></li>
    <li><a href="/topic/tag/Gold_Book">Gold Book</a></li>
    <li><a href="http://jobs.securitysales.com/" target="_blank">Job Board</a></li>

    <li><form class="form-wrapper cf" method="post" action="http://www.securitysales.com/search/results">
	 <div class="input-group">
		
      		<input type="text" name="keywords" id="keywords" value="" placeholder="" class="form-control" />

      		<span class="input-group-btn"><button class="btn btn-default" type="submit" name="submit" value="Submit">Search</button></span>
		<div class='hiddenFields'>
<input type="hidden" name="XID" value="8f388be0ca569a5be36267374744cac26124419b" />
</div>


    	 </div>
    </form></li>
   </ul>
    <div class="break"><br clear="all" /></div>


    </div><!-- /.navbar-collapse -->
</div><!-- /.container-fluid -->

</nav>

<div class="container">
<ul class="nav nav-pills hidden-sm hidden-xs" role="navigation">
	<li><a href="/topic/category/news" xdata-toggle="pill">News</a></li>

	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Opinions
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
	<li><a href="/topic/category/blog">Blogs</a></li>
	<li><a href="/columns">Columns</a></li>
        
        <li><a href="/columns/list/between_us_pros">- Between Us Pros</a></li>
	<li><a href="/columns/list/business_fitness">- Business Fitness</a></li>
        <li><a href="/columns/list/fire_side_chat">- Fire Side Chat</a></li>
        <li><a href="/columns/list/it_intelligence">- IT Intelligence</a></li>
        <li><a href="/columns/list/legal_briefing">- Legal Briefing</a></li>
	<li><a href="/columns/list/monitoring_matters">- Monitoring Matters</a></li>
	<li><a href="/columns/list/security_science">- Security Science</a></li>
	<li><a href="/columns/list/tech_talk">- Tech Talk</a></li>
	<li><a href="/columns/list/the_big_idea">- The Big Idea</a></li>
        <li><a href="/columns">- All Columns</a></li>
        
    	</ul>
  	</li>

	<li role="Products" class="dropdown">
	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Products
	<span class="caret"></span></a>
	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/benchtest">Bench Test</a></li>
		<li><a href="/topic/category/products">All Products</a></li>
	</ul>
  	</li>

	<li><a href="/topic/category/research" xdata-toggle="pill">Research</a></li>
	<li><a href="/topic/category/slideshow" xdata-toggle="pill">Slideshows</a></li>

	<li role="opinions" class="dropdown hidden-lg hidden-xl">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Resources
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/paper" xdata-toggle="pill">Downloads</a></li>
		<li><a href="/topic/category/webcast" xdata-toggle="pill">Webcasts</a></li>
    	</ul>
  	</li>

	<li class="hidden-md"><a href="/topic/category/paper" xdata-toggle="pill">Downloads</a></li>
	<li class="hidden-md"><a href="/topic/category/webcast" xdata-toggle="pill">Webcasts</a></li>
	<li class="hidden-md"><a href="/topic/category/podcasts" xdata-toggle="pill">Podcasts</a></li>
	<li><a href="/topic/tag/Events" xdata-toggle="pill">Events</a></li>
	<li><a href="/topic/tag/SAMMY_Awards" xdata-toggle="pill">SAMMY Awards</a></li>

	<li role="presentation" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Gold Book
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
     	<li><a href="/topic/tag/Gold_Book">News</a></li>
     	
      	<li><a href="/gold_book/downloads">Downloads</a></li>
    	</ul>
  	</li>

	
	
	<li><a href="http://jobs.securitysales.com/" xdata-toggle="pill" target="_blank">Job Board</a></li>
	</ul>
    

<ul class="nav nav-pills hidden-xs hidden-md hidden-lg hidden-xl" role="navigation">
	<li><a href="/topic/category/news" xdata-toggle="pill">News</a></li>

	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Opinions
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/blog">Blogs</a></li>
		<li><a href="/columns">Columns</a></li>
        <li><a href="/columns/list/between_us_pros">- Between Us Pros</a></li>
		<li><a href="/columns/list/business_fitness">- Business Fitness</a></li>
        <li><a href="/columns/list/fire_side_chat">- Fire Side Chat</a></li>
        <li><a href="/columns/list/it_intelligence">- IT Intelligence</a></li>
        <li><a href="/columns/list/legal_briefing">- Legal Briefing</a></li>
		<li><a href="/columns/list/monitoring_matters">- Monitoring Matters</a></li>
		<li><a href="/columns/list/tech_talk">- Tech Talk</a></li>
		<li><a href="/columns/list/the_big_idea">- The Big Idea</a></li>
        <li><a href="/columns">- All Columns</a></li>
    	</ul>
  	</li>

	
	<li role="Products" class="dropdown">
	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Products
	<span class="caret"></span></a>
	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/benchtest">Bench Test</a></li>
		<li><a href="/topic/category/products">All Products</a></li>
	</ul>
  	</li>


	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Resources
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/research">Research</a></li>
		<li><a href="/topic/category/slideshow">Slideshows</a></li>
		<li><a href="/topic/category/webcast">Webcasts</a></li>
		<li><a href="/topic/category/podcasts">Podcasts</a></li>
		<li><a href="/topic/category/paper">Downloads</a></li>
		<li><a href="/topic/tag/Events">Events</a></li>
    	</ul>
  	</li>

	<li><a href="/topic/tag/SAMMY_Awards" xdata-toggle="pill">SAMMY Awards</a></li>

	<li role="presentation" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Gold Book
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
     	<li><a href="/topic/tag/Gold_Book">News</a></li>
     	
      	<li><a href="/gold_book/downloads">Downloads</a></li>
    	</ul>
  	</li>
	<li><a href="http://jobs.securitysales.com/" xdata-toggle="pill" target="_blank">Job Board</a></li>

	
	</ul>

    
</div>
    
</div><!--CLOSES ROW-->



<div class="jumbo"><SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top3');
//-->
</SCRIPT></div>

<div class="container">
<div class="row">	
<div id="ad" class="top" style="text-align:center;">
    <SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top');
//-->
</SCRIPT>
</div>
</div>
</div>
<div class="pad4"></div>



<section id="special">



</section>



<article itemscope itemtype="http://schema.org/Article">

<div class="container">

<div class="row">
	
<div class="col-md-9 col-sm-8" id="storybody">

<h1 itemprop="name">
How Vision Technologies Went From Small Cabling Company to Integration Powerhouse</h1>

<h2>
Find out how Vision Technologies is delivering virtually any systems-based solution — security included — to just about any commercial or government end user with an IT network.</h2><div class="pad0"></div>




<div id="wide">
<img src="http://www.securitysales.com/images/large/Vision-Technologies-wide.jpg" itemprop="image" border="0" style="width:100%; max-height:600px;">
<div class="caption">“We’ve organically grown our company from zero 16 years ago to $100 million today, and we have zero debt,” says Vision Technologies Senior Vice President, Marketing Al Saxon.</div><div class="pad6"></div></div>






</div><!--CLOSES class="col-md-9 col-sm-8"-->



<div class=" col-md-3 col-sm-4" id="ad img">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle');
//-->
</SCRIPT><br />
</div>

</div><!--CLOSES ROW-->


<div class="separator"></div>


<div class="row">
<div class="col-md-9 col-sm-8" style="border-right:1px dotted #c2c2c2;">

<div class="pad4"></div>

<div id="sidebar">

<h6 class="innerpageheader">Executive Interviews in the News</h6>
<div class="pad2"></div>

<div class="sidebarlinks"><a href="/article/how_vision_technologies_small_cabling_company_integration_powerhouse">How Vision Technologies Went From Small Cabling Company to Integration Powerhouse</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/adt_execs_plans_2017">ADT Execs Outline Ambitious Plans for 2017</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/kratos-gears-up-for-more-security-conquests">Kratos Gears Up for More Security Conquests</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/rebranded-tycois-set-to-make-mark-in-commercial-sector">Rebranded TycoIS Set to Make Mark in Commercial Sector</a></div>
<div class="sidebarlinks">
<div class="pad4"></div>
<a href="/topic/tag/Executive_Interviews">More on Executive Interviews</a>
</div>
<div class="pad6"></div>





<h6 class="innerpageheader">Security Resource</h6>
<div class="pad2"></div>
<a href="/docs/details/probing_the_new_third_party_central_station_relationship" ><img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/RapidResponse_SSI_Cov_ThirdPartyStation_82_100.jpg" align="left" style="margin:0 8px 8px 0;" width="82" height="100" alt="" />
<div class="sidebarlink">Probing the New Third-Party Central Station Relationship</div></a>
<div class="latest_downloads_deck">Full-Service Dealers with their Own In-House Security Monitoring Centers are Increasingly Turning to Third-Party Providers for a More Integrated Relationship</div>
<div class="latest_downloads_deck"><a href="/topic/category/resources">More resources</a></div>
<div class="pad6"></div>








</div>


<ul class="socialcount" data-url="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse" data-counts="true" data-share-text="How Vision Technologies Went From Small Cabling Company to Integration Powerhouse" via="SSIMagazine">

<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse" title="Share on Facebook" target="_blank"><span class="social-icon icon-facebook"></span><span class="count">Like</span></a></li>

<li class="twitter"><a href="https://twitter.com/intent/tweet?url=http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse&via=SSIMagazine&text=How Vision Technologies Went From Small Cabling Company to Integration Powerhouse" title="Share on Twitter" target="_blank"><span class="social-icon icon-twitter"></span><span class="count">Tweet</span></a></li>

<li class="googleplus"><a href="https://plus.google.com/share?url=http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse" title="Share on Google Plus" target="_blank"><span class="social-icon icon-googleplus"></span><span class="count">+1</span></a></li>



<li class="linkedin"><a href="https://www.linkedin.com/cws/share?url=http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse" title="Share on Linkedin" target="_blank"><span class="social-icon icon-linkedin"></span><span class="count">LinkedIn</span></a></li>


</ul><br />By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">
Scott Goldfine 
</span></span>
&middot; 
<span itemprop="datePublished" content="2017-4-27">April 27, 2017</span>
<div class="separator"></div>
<p></p>

<span id="article"><span itemprop="articleBody"><p>A lot of companies and people talk convergence, but <a href="http://www.visiontech.biz/" target="_blank">Vision Technologies</a> is living it. Founded 17 years ago (perhaps just after confirming the Y2K computing scare was much ado about nothing?) in Glen Burnie, Md., by President/CEO John Shetrone Jr. and Senior Vice President/ COO Kevin Nolan, the firm has been riding the swelling crest of myriad systems merging onto enterprise network back-bones ever since. </p>

<p>Steeped in IT experience, the duo has helped guide the business past the milestone of $100 million in 2016 revenues. </p>

<p>“We started life as a cabling company and, over time, we’ve added capabilities and services, primarily in conjunction with customer demand but also in our goal to develop an IP convergence company. It’s been a tremendous business model for us,” says Vision Technologies Senior Vice President, Marketing Al Saxon, who has been with the company since 2001. </p>

<p>He says that through the years his employer has routinely seen double-digit annual growth. Vision Technologies’ five defined business units are:</p><ul>
<li><strong>ITS Group:</strong> Information transport systems, today’s version of the core cabling business </li>
<li><strong>Mobility Group:</strong> WiFi and distributed antenna and cellular systems </li>
<li><strong>Professional Services Group:</strong> Mostly federal government and education markets</li>
<li><strong>A/V Group:</strong> Commercial audio and video systems</li>
<li><strong>Security Group:</strong> Includes IP-based access control and video surveillance solutions</li>
</ul>

<p>Having expanded its initial 2,500-square-foot Glen Burnie headquarters to 30,000 square feet and added an 8,000-square-foot office in Chantilly, Va., along with a small Las Vegas branch to handle one of its top accounts, the Clark County School District, Vision Technologies bills itself as a systems integrator with national and global reach that helps clients use technology to improve the quality of services they deliver. </p>

<p>The company, which was launched as a Service-Disabled Veteran-Owned Small Business with a staff of just 12, now numbers 450 associates, many of them highly credentialed and with deep expertise in diverse IT environments. </p>

<p>Vision Technologies’ customer base of 800 clients, breaks down as follows: federal government (25%); Fortune 1000 corporate and retail (20%); healthcare (20%); higher education (15%); hospitality (10%); and other miscellaneous (10%). </p>

<p>An estimated 150 of those accounts are security customers, an area the company is especially keen on after jumping into that market about five years ago. Leading that charge is Vice President of Security Practice Rick Stuart who, along with Saxon, explains how and why the firm’s recipe is working so well.</p>

<div class="photoleft img-responsive"><img src="http://www.securitysales.com/images/uploads/Vision-Technologies-IT.jpg" alt="vision technologies it-centric integrator" height="307" width="400"  /><br><div class="inlinecaptionleft">Vision Technologies bills itself as an IT-centric systems integrator with national and global reach that helps clients use technology to improve the quality of services they deliver.</div><br /></div>

<p><strong>Given that the security division is about 15% of Vision Technologies’ $100 million, is the company looking to grow that as a larger part of the overall business?</strong><br />
<strong>AL SAXON:</strong> We absolutely want to grow it. Security is our youngest business unit, which is why it’s such a small percentage of the overall total. </p>

<p>We believe the security market is an exciting, dynamic and growing industry, especially given the threats we see every day in the news. And we believe it’s a tremendous opportunity, especially when you combine the IP convergence part of the security network. </p>

<p>We’ve got the Vision team, which is expert in networking, and then we have the security team, which is expert in all things security. When you pull those together, it’s really a compelling story to our customers. </p>

<p><strong>RICK STUART:</strong> An aspect that works very well for the company is that even though there are five different business units, each in effect a standalone business, they all appear as a much larger company and resource to our end users, because of being able to leverage them all. </p>

<p>For instance, in security, my technicians are mainly focused on programming, configuring of systems and integration of systems. I then have a “bench” of our ITS Group with people who are cabling specialists. </p>

<p>Some within that group specialize in terminating security devices as well. I can leverage that. I also leverage things like engineering resources, documentation resources, proposal writing and capture resources. </p>

<p>Each business unit has the ability to leverage the overall resources of the company. We wind up having the resources of a much larger company than we would individually.</p>

<p><strong>What has been the company’s growth arc since its founding 17 years ago?</strong><br />
<strong>SAXON:</strong> With the exception 2011 and 2012, after the credit crunch, we have shown a consistent growth in the 20% to 35% range every year. </p>

<p>In those two years we were flat, but then oddly enough we were flat because the year before we had a huge one-off project that we didn’t duplicate the following year. We did $50 million plus this huge $10 million project for a total of $60 million. </p>

<p>The next year we still did $60 million, so it looked like we were flat. We have seen a constant upward growth curve every year, not only in revenue but employees and assets. It’s been tremendously consistent. </p>

<p>This year, we budgeted for a 15% increase in revenue, and through the first two months of the year we’re ahead of projection. I’m very excited about what 2017 is going to be for us. </p>

<p><strong>STUART:</strong> The model here to date has not been a traditional security model. With this part of the business being only five years old, the growth at first was opportunities based on the other business units winning business and then wanting one low-voltage contractor to bring more services to the table. </p>

<p>When I came on about two-and-a-half years ago, <a href="/topic/tag/RMR">RMR</a> was a focus for me. We had instituted policies like offering maintenance with every close that goes out the door. Also making people aware of monitoring services, looking at new video mon-itoring or video as a service, those types of things. </p>

<p>We’re partnered with a company now that provides dashboard analytics for retail businesses as well. We’ve implemented a managed service center. That business has grown tremendously since I’ve been here. </p>

<p>We still have a ways to go to have the RMR versus new installation mix I would like to see, but we’re well on the way.</p>

<div class="photowide"><img src="http://www.securitysales.com/images/large/Vision-Technologies-168.jpg" alt="vision technologies cabling" height="541" width="800"  /><div class="inlinecaptionleft">Vision Technologies, which launched in 2000 as a cabling company with a staff of just 12, now numbers 450 associates, many of them highly credentialed and with deep expertise in diverse IT environments.</div></div>

<p><strong>What are the foremost operational challenges facing your security business?</strong></p>

<p><strong>STUART:</strong> We are in a very competitive marketplace in the Baltimore-Washington area. It’s a two-edged sword, because there is tremendous opportunity in this area with all the federal business, but it also means there’s a lot of competition, not just for business but for employees. </p>

<p>So managing our human resources in the security department is challenging, not only recruiting and retention, but ongoing training. When I joined the industry, technology was fairly stagnant. You could hang a camera up, and if it went bad 10 years later, chances are you’re replacing it with something with the same capability. </p>

<p>That’s no longer the case. Now we are in a situation where we’re replacing things because they’ve become obsolete; the technology becomes obsolete very quickly, versus end of life from a failure standpoint. People have to be current on technologies and trained for that. </p>

<p>Managing growth is another challenge. Again, it falls back into recruiting and retention. The company made it a goal to have an internal recruiting department, with full-time employees focused on recruiting. </p>

<p><a href="/topic/tag/Cybersecurity">Cybersecurity</a> is another challenge we’ve run into just in the past year to year-and-a-half, where we’re having to start offering end users contract language assurances related to the software platforms we offer, the network support we’re providing, that we’re not introducing malware or ransomware into customers’ IT systems. </p>

<p>That we have security policies in place, password policies in place, various things like that. In some cases providing network vulnerability scans using a third-party tool, either prior to installation or as part of the documentation for the installation so the customer has assurances and we meet their contract requirements.</p>

<p><strong>Is that more because management is concerned about exposure or is the customer demanding compliance?</strong></p>

<p><strong>SAXON:</strong> It’s mostly customer-driven. Obviously, management is concerned with our ability to safeguard customers’ information and provide systems that are free from threat, but where we’re really seeing the emphasis is from the customer side because they just don’t know. </p>

<p>Our ability to provide the required assurances I think is a competitive advantage as well. </p>

<p><strong>STUART:</strong> Not only is the customer driving to the integrator with those requirements, but then we as integrators are having to drive back to the manufacturers. </p>

<p>I’ve had to negotiate with manufacturers to get them to rewrite their warranties to meet requirements my end-user customers have. It’s a bit of the tail wagging the dog right now within our industry that needs to change. I think it needs to become more proactive from the top down.</p>

<p><a href="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse/P2">Keep reading to see how Vision Technologies deals with cybersecurity and what its doing to work smarter and more efficient&#8230;<br />
</a><br />
<p>Page 1 of 2 pages <strong class="current-page">1</strong>
<a href="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse/P2" class="page-num">2</a>
<a href="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse/P2" class="next-page">&gt;</a>
</p>









<br /><h6 class="innerpageheader">Article Topics</h6>
<a href="http://www.securitysales.com/topic/category/business/category/business">Business Management</a> &middot; <a href="http://www.securitysales.com/topic/category/integration/category/integration">Systems Integration</a> &middot; <a href="http://www.securitysales.com/topic/category/blog/category/blog">Blogs</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Executive_Interviews">Executive Interviews</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Integrators">Integrators</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Vision_Technologies">Vision Technologies</a> &middot; 


<a href="/topic/all">All Topics</a>



<br /><br />
<div class="authorbio">
<h6 class="innerpageheader">About the Author</h6>
<img src="http://www.securitysales.com/images/member_photos/photo_10.jpg" align="left" id="memberphoto">
Scott Goldfine<br />
Scott Goldfine is Editor-in-Chief and Associate Publisher of Security Sales & Integration. Well-versed in the technical and business aspects of electronic security (video surveillance, access control, systems integration, intrusion detection, fire/life safety), Goldfine is nationally recognized as an industry expert and speaker. Goldfine is involved in several security events and organizations, including the Electronic Security Association (ESA), Security Industry Association (SIA), Security Industry Alarm Coalition (SIAC), False Alarm Reduction Association (FARA), ASIS Int'l and more. Goldfine also serves on several boards, including the SIA Marketing Committee, CSAA Marketing and Communications Committee, PSA Cybersecurity Advisory Council and Robolliance. He is a certified alarm technician, former cable-TV tech, audio company entrepreneur, and lifelong electronics and computers enthusiast. Goldfine joined Security Sales & Integration in 1998.<br />
<a href="/cdn-cgi/l/email-protection#e89b8f87848c8e81868da88d80989d8ac68b8785">Contact Scott Goldfine: <span class="__cf_email__" data-cfemail="97e4f0f8fbf3f1fef9f2d7f2ffe7e2f5b9f4f8fa">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>
<div class="pad6"></div>
<a href="/article/byauthor/scott.goldfine/">View More by Scott Goldfine</a><br />
<div class="pad6"></div>
</div>


<div class="pad6"></div>
<div class="authorbio" style="min-height:240px;">
<img src="/images/site/SSI_mag_promo_img.jpg" height="228" width="192" align="left" />
<br clear="left" class="visible-xs visible-sm"/>
<div class="subscription_promo">
<div id="promopadding">
<h2>Security Is Our Business, Too</h2>
<div class="pad4"></div>
For professionals who recommend, buy and install all types of electronic security equipment, a free subscription to <em>Security Sales & Integration</em> is like having a consultant on call. You'll find an ideal balance of technology and business coverage, with installation tips and techniques for products and updates on how to add sales to your bottom line.
<div class="pad2"></div>
A free subscription to the #1 resource for the residential and commercial security industry will prove to be invaluable. Subscribe today!
<div class="pad12"></div>
<FORM style="text-align:left;" action="http://service.qfie.com/Security/clsSSINewOrd2.asp?pubcode=SSI&TrackCode=XSNIPAD&strAspReason=102" method="post">
<INPUT type="hidden" name="strAspReason" value="102" ID="Hidden2">
<input type="hidden" name="incdata" value="6">
<input type="hidden" name="PubCode" value="SSI" ID="Hidden1">
<input type="hidden" name="TrackCode" value="XSNIPAD" ID="Hidden4">
<INPUT type="text" maxlength="20" name="strFName" placeholder="First Name" value="" ID="Text1">
<INPUT type="text" maxlength="30" name="strLName" placeholder="Last Name" value="" ID="Text2"><br />
<INPUT type="text" maxlength="60" name="strEmail" placeholder="Email Address" value="" ID="Text11">
<input type="submit" name="submit" value="Subscribe Today!" ID="Submit1" style="width:190px; background-color:#d70606; color:#fff; box-shadow:0px; padding-top:3px; padding-bottom:2px;">
</FORM>
</div> 
</div>
</div>



<div style="display:none;" itemprop="articleSection">Integrators, Vision Technologies</div>

<br /><br />





<form id="comment_form" method="post" action="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse" />
<input type="hidden" name="URI" value="article/how_vision_technologies_small_cabling_company_integration_powerhouse" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="b930c8954b38f96d3bc32efee1d77fc74ebc3523" />
<input type="hidden" name="entry_id" value="21387" />
<input type="hidden" name="site_id" value="1" />
</div>


<div style="display:table">
<label for="name">Name:</label> <input type="text" name="name" value="" size="50" /><br />
<label for="email">Email:</label> <input type="text" name="email" value="" size="50" /><br />


<label for="comment">Comment:</label><br />
<textarea id="commentbox" name="comment" cols="51" rows="4"></textarea><br />

<label><input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?</label><br />


<input type="submit" name="submit" value="Submit" />

</div>
</form>




</div><!--CLOSES class="col-md-9 col-sm-8"-->

<div class="col-md-3 col-sm-4" style="min-width:290px;">


<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x01');
//-->
</SCRIPT>
<div class="pad6"></div>









<div class="newsletter">
	<img src="/images/site/newsletter_logo.png" />
	<p>To receive latest news & articles, sign up for our email newsletter!</p>
	<div>
        <a class="btn btn-default" href="/site/newsletter_subscription" role="button" style="width:100%; max-width:300px;">Subscribe Today!</a>  	
        </div>
        </div>

<div class="pad6"></div>


<div class="dlsummarybox" style="min-height: 160px;">
<div class="homelabel">Latest Download!</div><div class="pad6"></div>

<a href="/docs/details/security_sales_and_integration_april_2017_issue" ><img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/SSI_APR_CVR_2017_82_113.jpg" align="left" style="margin:0 8px 8px 0;" width="82" height="113" alt="" />
<div class="sidebarlink">Security Sales and Integration April 2017 Issue</div></a>
<div class="latest_downloads_deck">The Cybersecurity Issue</div>
<br clear="left" />

</div>




<div class="pad6"></div>






<div class="homelabel">Trending</div><div class="pad6"></div>


<div class="sidebarlink"><a href="/article/marijuana_dispensary_security_security_grade_protective_services_strikes_bi">Marijuana Dispensary Security? Security Grade Protective Services Strikes Big in Niche Market</a></div>

<div class="sidebarlink"><a href="/article/isc_west_top_11_trends">ISC West: Top 11 Trends Seen on the Show Floor</a></div>

<div class="sidebarlink"><a href="/article/low-light_video_surveillance_camera_tips">13 Low-Light Video Surveillance Tips to Enlighten Your Solutions</a></div>

<div class="sidebarlink"><a href="/article/global_smart_home_sensor_installations_abi_research">Global Smart Home Sensor Installations to Top 4 Billion by 2022, ABI Research Forecasts</a></div>

<div class="sidebarlink"><a href="/article/ssi_doles_out_2017_sammy_trophies_fetes_top_sales_marketing_installation_wi">SSI Doles Out 2017 SAMMY Trophies; Fetes Top Sales, Marketing &amp; Installation Winners</a></div>


<div class="pad6"></div>

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle1');
//-->
</SCRIPT>

<div class="pad6"></div>

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle2');
//-->
</SCRIPT>

<div class="pad6"></div>


<div style="color:#333; line-height:11pt; padding:4px 4px 4px 4px; width:290px; background-color:#eee; border:1px solid #d7deee; margin-top:4px; clear: both;">
<img src="/images/site/SSI-Jobs-Logo-Web.gif" height="51" width="241" border="0" class="img-responsive" /><br />
<div class="pad2"></div>
<div id="career" style="display:block;margin-left:0px;">
<ul style="list-style: none; padding: 0;">

<hr style="margin:10px 0;" />
<li style="margin-bottom:5px; font-size: 14px;"><a href="http://jobs.securitysales.com/" target="_blank">Find or Post Jobs</a></li>
<li style="font-size: 14px;"><a href="http://jobs.securitysales.com/resumes" target="_blank">Post your resume today!</a></li>
</ul>
</div>
</div>



</div>

</div>
</div><!--CLOSES ROW-->

<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Security Sales & Integration"></span>
<meta itemprop="url" content="http://www.securitysales.com/article/how_vision_technologies_small_cabling_company_integration_powerhouse/">

</article> 

</div> <!-- /CONTAINER -->  

<div class="container">
<div class="row"> 
<hr />
<div id="ad" style="text-align:center;">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Bottom');
//-->
</SCRIPT>
</div>
<hr />
</div><!--CLOSES ROW-->
</div>


<div class="row"> 
<div class="container" style="padding-left:-10px;">
<div class="col-md-12" style="padding-bottom:25px;">

<div>SPONSORED LINKS</div><br />
<span style="font-family: 'Open Sans', sans-serif; font-size:16px;"><a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=XCTRL&strAspReason=102" target="_blank">Don't miss out! Subscribe to Security Sales &amp; Integration magazine today.</a> - Security Sales &amp; Integration</span><br /><div class="pad2"></div>

</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->







<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:230px; background-color:#5ba562; border-top:1px dotted #FFF; border-bottom:3px solid #FFF; padding-bottom:25px;">




<div class="container">
<div style="padding-top:20px;">


<div class="col-md-12">
<p class="dotline" style="color:#a9e1ae;">LATEST SECURITY RESOURCES</p>
</div>
<div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/probing_the_new_third_party_central_station_relationship">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/RapidResponse_SSI_Cov_ThirdPartyStation_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
Probing the New Third-Party Central Station Relationship</a>
</div>

<div class="hidden-xs"><div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/10_hidden_costs_of_quoting_with_excel">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/quosal-hidden_220_280_c1.png" class="img-responsive" width="220" height="280" alt="" />
</div>
​10 Hidden Costs of Quoting with Excel</a>
</div>

<div class="hidden-sm"><div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/5_steps_to_an_agile_business_plan">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/5StepsToAgileBusiness_Cov_SSI_CW_Dec16_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
5 Steps to an Agile Business Plan</a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/leveraging_iot_with_video_cameras_for_security_dealers_to_recognize_new_rev">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/SSI_Rapid_IoT_PartnerSeries_cov_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
Leveraging IoT With Video Cameras for Security Dealers to Recognize New Revenue Streams</a>
</div>
</div>
</div>
<br clear="left" />
<div class="pad8"></div>
<a href="/topic/category/paper" style="color:#a9e1ae;margin-left:15px;">View all security resources &amp; downloads</a>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->




   
</div> <!-- /CONTAINER TO OUTER EDGES -->     






<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:230px; background-color:#EEE; border-top:1px dotted #FFF; border-bottom:3px solid #FFF; padding-bottom:25px;">
<div class="container">

<div style="padding-top:25px;">



<div class="col-md-12">
<p class="dotline">EDITOR'S CHOICE</p>
</div>
<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/z_wave_certified_iot_devices_secure"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/z-wave_security_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Z-Wave Certified IoT Devices Just Got a Lot More Secure</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/connected_home_offerings_honeywell_isc_west"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/AlarmNet_360_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Honeywell Brings New Connected Home Offerings to ISC West</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/august_zwave_smart_lock_security_isc_west"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/august_zwave_lock_isc_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
August Launches Z-Wave Smart Lock for Security Pros at ISC West</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/observables_connected_security_service_isc_west"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/observables_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Observables Brings Out-of-the-Box Connected Security Service Platform to ISC West</a>
</div>

<div class="hidden-sm"><div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/low-light_video_surveillance_camera_tips"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/low_light_thumb_155_130_c1.JPG" class="img-responsive" width="155" height="130" alt="" />
</div>
13 Low-Light Video Surveillance Tips to Enlighten Your Solutions</a>
</div>
</div>
<div class="hidden-sm"><div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/simplisafe_diy_security_system_investigation_yields_disturbing_results"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/simplisafe_caution_sq_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
SimpliSafe DIY Security System Investigation Yields Disturbing Results</a>
</div>
</div>
</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->



<footer>
<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:316px; background-color:#EEE;">
<div class="container">
<div class="col-md-12" style="padding-top:25px;">

<p class="dotline">SECURITY SALES &amp; INTEGRATION</p>


<div class="col-md-4 col-xs-6 topics" style="margin-left:-15px;">
<p>Topics<p>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/topic/category/business">Business Mgmt</a></li>
<li><a href="/topic/category/surveillance">Video Surveillance</a></li>
<li><a href="/topic/category/access">Access Control</a></li>
<li><a href="/topic/category/safety">Fire/Life Safety</a></li>
</ul>

<ul>
<li><a href="/topic/category/intrusion">Intrusion</a></li>
<li><a href="/topic/category/integration">Systems Integration</a></li>
<li><a href="/topic/category/verticals">Vertical Markets</a></li>
<li><a href="/topic/category/video">SSI TV</a></li>
<li><a href="/topic/all">All Topics</a></li>
</ul>
</div>

<div class="col-md-4 col-xs-6 essentials">
<p>Quick Links</p>
<ul>
<li><a href="/topic/category/news">News</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/topic/category/products">Products</a></li>
<li><a href="/topic/category/bench_test">Bench Test</a></li>
<li><a href="/topic/category/slideshow">Slideshows</a></li>
<li><a href="/topic/category/paper">Downloads</a></li>
<li><a href="/topic/category/webcast">Webcasts</a></li>
<li><a href="/topic/category/blog">Blogs</a></li>
<li><a href="/topic/category/podcasts">Podcasts</a></li>
</ul>

<ul>
<li><a href="/topic/category/research">Research</a></li>
<li><a href="/topic/tag/Events">Events</a></li>
<li><a href="/topic/tag/SAMMY_Awards">SAMMY Awards</a></li>
<li><a href="/topic/category/profiles">People &amp; Profiles</a></li>
<li><a href="/topic/tag/Gold_Book">Gold Book</a></li>
<li><a href="/topic/tag/SSI_Industry_Hall_of_Fame">Hall of Fame</a></li>
<li><a href="/topic/tag/SSI_Magazine">Magazine</a></li>
<li><a href="/site/advertise">Advertise</a></li>
<li><a href="/site/editors_and_columnists">SSI Staff</a></li>
</ul>
</div>

<div class="col-md-2 col-xs-6 services" style="margin-left:-15px;">
<p>Services</p>
<ul>
<li><a href="/site/subscribe" target="_blank">Magazine Subscriptions</a></li>
<li><a href="/topic/tag/SSI_Magazine">Magazine Archives</a></li>
<li><a href="/site/advertise">Advertise</a></li>
<!--<li><a href="/site/about_us">About Us</a></li>-->
<li><a href="/site/contact_us">About/Contact Us</a></li>
<li><a href="/site/writers_guidelines">Writer's Guidelines</a></li>
<li><a href="/site/privacy_policy">Privacy Policy</a></li>
<li><a href="/site/reprints">Reprints</a></li>
<li><a href="/topic/all">Site Map</a></li>
<li><a href="http://www.ceideas.com" target="_blank">Store</a></li>
</ul>
</div>

<div class="col-md-2 col-xs-6 follow_us">
<p>Follow Us</p>
<ul>
<li><a href="https://www.facebook.com/SSIMagazine" target="blank">Facebook</a></li>
<li><a href="http://www.linkedin.com/groups?gid=2301937&trk=anetsrch_name&goback=.gdr_1253226850006_1" target="blank">LinkedIn</a></li>
<li><a href="https://twitter.com/SSIMagazine" target="blank">Twitter</a></li>
<li><a href="https://plus.google.com/117264335571532447465/posts" target="blank">Google+</a></li>
<li><a href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" target="_blank">RSS</a></li>
<li><a href="http://feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Ffeeds.feedburner.com%2Fsecuritysales%2Frss%2Frecentlyfiled" target="_blank">View RSS in Feedly</a></li>

<li><a href="/site/newsletter_subscription">Get Email Newsletters</a></li>
</ul>
</div>

</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->

<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:50px; background-color:#EEE;">
<div class="container">
<div class="col-md-12" style="text-align:right;">
<p style="color:#999;">
&copy;2017 Security Sales &middot; A Division of EH Publishing, Inc. d.b.a EH Media. All Rights Reserved.
</p>
</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->
</footer>
   
</div> <!-- /CONTAINER TO OUTER EDGES -->     


<script type="text/javascript" src="/static/bioep.js"></script>
<script type="text/javascript">
    bioEp.init({
    width: 600,
    height: 310,
    html: "<div id='exit_pop'><img src='https://security_sales.s3.amazonaws.com/images/uploads/SSI_ExitPop_growyourbizwmn.jpg' alt='SSI Expert Series' class='img-responsive'><h2>Grow Your Business with Mass Notification</h2><p>Download our Free Guide<br />to Learn How</p><a class='btn btn-lg' href='https://ssi.ehmedia.co/mns_new_revenue?utm_source=SSI_ExitPop&utm_medium=web&utm_campaign=LencoreDealer' target='_blank' onClick='ga('send', 'event', 'exit pop', 'click', 'SSI Business AAS');' role='button'>Get My Guide</a></div>",
    css: "#bio_ep {border: 3px solid #346d4a;} #exit_pop {padding:30px 20px; text-align:center;} #exit_pop .btn {background-color: #346d4a; color: #fff;} #exit_pop h2 {font-size: 18pt; font-weight: bold; margin-bottom: 20px;} #exit_pop p {margin-bottom: 35px; font-size: 20px;} #exit_pop img {margin-right: 20px; float: left; width: 200px; height: auto;}",
    delay: 45,
    cookieExp: 1
});
//}  
</script>
 

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>




<script src="http://www.securitysales.com/static/bootstrap.js"></script>
<script src="http://www.securitysales.com/static/socialcount.js"></script>
<script src="http://www.securitysales.com/static/respond.js"></script>

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="/files/jquery.rwdImageMaps.min.js"></script>
<script>
$(document).ready(function(e) {
	$('img[usemap]').rwdImageMaps();
	
//	$('area').on('click', function() {
//		alert($(this).attr('alt') + ' clicked');
//	});
});
</script>

<div style="margin:-20px 0 0 -100px !important; position:absolute; height:1px; overflow:hidden;">

<script src="http://www.securitysales.com/static/socialcount.js"></script>
</div>
<!-- KM -->
<script type='text/javascript'> var TrackerKey = '635baa5d-da9a-44a4-b9ab-7bca62aeb7f5'; var url = 'http://webservices.ecn5.com/ECN_tracker.js'; var script = document.createElement('script'); script.setAttribute('src', url); script.setAttribute('type', 'text/javascript'); document.body.appendChild(script);</script>
<!-- END KM -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1175430235834199');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1175430235834199&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code #2 - Custom -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '283844292057156'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=283844292057156&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->




<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>