

<!DOCTYPE html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

   
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Language" content="en-us" />
<meta http-equiv="Pragma" CONTENT="no-cache">
<title>Security Stocks Rebound in 2016 - Security Sales and Integration</title>

<meta name="description" content="Overall, publicly traded security companies rebounded in 2016 to post an estimated gain in excess of 7 percentage points over the prior year when returns dipped into the red. SSI’s annual overview of industry stocks and market analysis dives headlong into current trends and challenges shaping the industry landscape.
">
<meta name="author" content="Rodney Bosch and Jason Knott">
<meta name="keywords" content="adt, samsung, sharp, vivint, finance, stocks, stock market, security, industry, security sales integration Security Sales , Business Management, , Vertical Markets, , Blogs, , Business, Finance, Research, Stock Market, Stocks">

<meta name="resource-type" CONTENT="document">
<meta name="distribution" CONTENT="Global">
<meta name="language" CONTENT="English">
<meta name="rating" CONTENT="general">
<meta name="robots" CONTENT="index, follow">
<meta name="expires" CONTENT="Never">
<meta name="date" CONTENT="2014-01-17">
<meta name="copyright" content="(c) 2014" />
<meta name="MSSmartTagsPreventParsing" content="true"  />

<meta property="og:title" content="Security Stocks Rebound in 2016" />
<meta property="og:type" content="website" />
<meta property="og:author" content="Rodney Bosch and Jason Knott" />
<meta property="og:url" content="http://www.securitysales.com/article/security_stocks_rebound_2016" />
<meta property="og:summary" content="Overall, publicly traded security companies rebounded in 2016 to post an estimated gain in excess of 7 percentage points over the prior year when returns dipped into the red. SSI’s annual overview of industry stocks and market analysis dives headlong into current trends and challenges shaping the industry landscape.
" />
<meta property="og:image" content="http://www.securitysales.com/images/uploads/ssi_security_stocks_thumb.JPG" />
<meta property="og:description" content="Overall, publicly traded security companies rebounded in 2016 to post an estimated gain in excess of 7 percentage points over the prior year when returns dipped into the red. SSI’s annual overview of industry stocks and market analysis dives headlong into current trends and challenges shaping the industry landscape.
"/>

<link rel="alternate" type="application/rss+xml" title="Business Management RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/business" /><link rel="alternate" type="application/rss+xml" title="Vertical Markets RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/verticals" /><link rel="alternate" type="application/rss+xml" title="Blogs RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/blog" />

<SCRIPT LANGUAGE="JavaScript">
<!-- 
//configuration 
OAS_url = 'http://oasc05050.247realmedia.com/RealMedia/ads/';
OAS_sitepage = 'securitysales/';
OAS_listpos = 'Top3,Top,Middle,Middle1,Middle2,Bottom,x01';
OAS_query = '';
OAS_target = '_top';
//end of configuration
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
function OAS_NORMAL(pos) {
document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>'); 
document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>'); 
}
//--> 
</SCRIPT> 
<SCRIPT LANGUAGE="JavaScript1.1"> 
<!--  
 OAS_version = 11;   
if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1))  
 OAS_version = 10; 
if (OAS_version >= 11) 
document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
</SCRIPT>
<SCRIPT LANGUAGE=JavaScript> 
<!--  
 document.write('');  
function OAS_AD(pos) {  
if (OAS_version >= 11)  
 OAS_RICH(pos);  
else 
 OAS_NORMAL(pos);  
}  //--> 
</SCRIPT>  


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="keywords" content="electronic security industry magazine, electronic security industry website, electronic security industry eNewsletter, electronic security industry news, security technology, security products, security news, security video, security blog, security product, security reviews, security products reviews">
 <meta name="description" content="The leading electronic security industry resource for professional security installing contractors, security dealers and systems integrators. Dedicated to keeping security professionals informed of market trends, new security products and training opportunities. Security News, Video, Blog, Product Reviews and more.">
<meta http-equiv=“X-UA-Compatible” content=“IE=8” />


<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700,900' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>



<link rel="stylesheet" href="http://www.securitysales.com/static/bootstrap.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/bootstrap-theme.min.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/main.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/socialcount.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/socialcount-with-icons.css" type="text/css">
<script src="http://www.securitysales.com/static/modernizr-2.6.2-respond-1.1.0.min.js" type="text/javascript"></script>

<link rel="alternate" type="application/rss+xml" title="Recently Filed" href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" />
<link rel="SHORTCUT ICON" href="/images/site/SSI_favicon.ico">
       


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<script type="text/javascript">
function trackOutboundLink(link, category, action) { 
try { 
_gaq.push(['_trackEvent', category , action]); 
} catch(err){}
setTimeout(function() {
document.location.href = link.href;
}, 100);
}
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40738396-5', 'securitysales.com');
  ga('send', 'pageview');

</script>

<!-- Begin Datapoint -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_91dfde1d6e005e422f64a59776234f1f4c80b5e4.min.js';
h.appendChild(s);
})();
</script>
<!-- End Datapoint -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1175430235834199');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1175430235834199&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body>
<!--KM meta data hidden fields -->
        <input type="hidden" id="KMCategory" value="Business Management, Vertical Markets" />
        <input type="hidden" id="KMTopics" value="" />
<!-- end KM -->
<div class="exit_pop_mobile" style="display:none; text-align:center; background-color:#ffffff; padding:15px 15px 30px 15px; height:150px; width:100%; position: absolute; top:0; left:0; margin: 10px auto; z-index:9999;">
  <a href="#" id="bio_ep_close" style="position:relative; float:right;">X</a>
  <span style="display:block; margin-top:15px; margin-bottom:15px; font-size:20px; line-height:23px; font-weight:bold;">Expand Your Business With As-A-Service</span>
  <a class='btn btn-lg btn-danger' href='https://ssi.ehmedia.co/optin9975093' style="font-size:70%;" target='_blank' onClick='ga('send', 'event', 'exit pop', 'click', 'SSI Business AAS');' role='button'>Download this free guide to learn how</a>
</div>
<div style="display:none; z-index:9998;" id="bio_ep_bg"></div>

<div class="row" style="background-color:#0c292c; background-image:url('/images/site/header_background.gif'); background-repeat:repeat; background-position:center -2px; height:120px; xpadding:0 15px 0 15px;"><!--CONTAINER TO OUTER EDGES-->
    <div class="container">


<div class="col-md-4 logotop" style="padding-top:22px; float:left; margin-right:-40px; padding-right:0px; xborder:1px solid #CCC;">  
    
	<a href="/"><img src="/images/site/SSI_logo.gif" alt="SSI logo" style="margin-left:-6px;" /></a>
    </div>


    <div class="col-md-3 hidden-sm hidden-xs signup" style="padding-top:12px;"> 


<a href="/docs/details/security_sales_and_integration_february_2017_issue">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/SSI_FEB_CVR_2017_80_105_c1.jpg" align="left" style="margin-right:15px" width="80" height="105" alt="" />
</a>





 
    
    <p class="headertitles2">February 2017<br /> <div class="headersmtext" style="line-height:10pt; color:#CCC;">Get the <a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=&strAspReason=102" target="_blank">print</a> or <br /><a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=&strAspReason=102" target="_blank">digital</a> magazine <br />today!</div></p> 
    </div>

    <div class="col-md-2 hidden-xs followus" style="width:153px;">
    <p class="headertitles hidden-xs" style="padding:12px 0px 0px 12px; ">Follow Us<br /> 
    <a href="https://twitter.com/SSIMagazine" class="twitter_head" target="blank">twitter</a>
    <a href="https://www.facebook.com/SSIMagazine" class="facebook_head" target="blank">facebook</a><br clear="left" />
    <a href="http://www.linkedin.com/groups?gid=2301937&trk=anetsrch_name&goback=.gdr_1253226850006_1" class="linkedin_head" target="blank">linkedin</a>
    <a href="https://plus.google.com/117264335571532447465/posts" class="gplus_head" target="blank">google plus</a>
    <a href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" class="rss_head" target="blank">RSS</a>

    </p>
    </div>
     
<div class="col-md-3 hidden-xs headertitles searchbar" style="xpadding-top:24px; margin-right:-20px;">
<span class="headertitles hidden-xs" style="padding:12px 0px 12px 0px; ">Search<div class="pad2"></div>
     	<form class="form-wrapper cf" method="post" action="http://www.securitysales.com/search/results">
	 <div class="input-group">
		
      		<input type="text" name="keywords" id="keywords" value="" placeholder="" class="form-control" />

      		<span class="input-group-btn"><button class="btn btn-default" type="submit" name="submit" value="Submit">Search</button></span>
		<div class='hiddenFields'>
<input type="hidden" name="XID" value="73b30f1562f3888d2da3258b87affc9ef3c7979d" />
</div>


    	 </div>
	</form>


	<div class="pad6"></div>
	<nobr><ul class="login">
					<li><a href="/site/login/article/security_stocks_rebound_2016/">Log in</a> or <a href="/site/register">Register</a>!</li>
			<li><a href="/site/why_become_a_member">Why Join</a>?</li>
			</ul></nobr>
	
</span> 
</div>

    
    
</div>

   
</div>

<!--[if IE 8]>     <html class="ie8"> <![endif]-->  


 
<div class="row">

<nav class="navbar navbar-inverse" role="navigation">
  <div class="container nav">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

  <span class="xnavbar-header hidden-lg hidden-md hidden-sm" style="padding-top:15px;">
<ul class="login" style="padding-left:0px; margin-left:0px; padding-right:5px;">
					<li><a href="/site/login/article/security_stocks_rebound_2016/">Log in</a> or <a href="/site/register">Register</a>!</li>
			<li><a href="/site/why_become_a_member">Why Join</a>?</li>
			</ul>

	
</span>

    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
    
	<ul class="nav navbar-nav">	
	<li><a href="/topic/category/business" xdata-toggle="tab">Business Mgmt</a></li>
	<li><a href="/topic/category/surveillance" xdata-toggle="tab">Video Surveillance</a></li>
	<li><a href="/topic/category/access" xdata-toggle="tab">Access Control</a></li>
	<li><a href="/topic/category/safety" xdata-toggle="tab">Fire/Life Safety</a></li>
	<li><a href="/topic/category/intrusion" xdata-toggle="tab">Intrusion</a></li>
	<li class="visible-sm"><a href="/topic/all" xdata-toggle="tab">All Topics</a></li>
	<li class="hidden-sm"><a href="/topic/category/integration" xdata-toggle="tab">Systems Integration</a></li>
	<li class="hidden-sm"><a href="/topic/category/verticals" xdata-toggle="tab">Vertical Markets</a></li>
	<li class="hidden-sm"><a href="/topic/category/video" xdata-toggle="tab">SSI TV</a></li>
	</ul>
	
    <ul class="nav navbar-nav hidden-sm hidden-md hidden-lg hidden-xl">
    <div class="topicSeparator"></div>
    <li><a href="/topic/category/news">News</a></li>
    <li><a href="/topic/category/blogs">Blogs</a></li>
    <li><a href="/columns">Columns</a></li>
	<li><a href="/topic/category/products">Products</a></li>
	<li><a href="/topic/category/research">Research</a></li>
	<li><a href="/topic/category/slideshow">Slideshows</a></li>
	<li><a href="/topic/category/paper">Downloads</a></li>
	<li><a href="/topic/category/webcast">Webcasts</a></li>
    <li><a href="/topic/category/podcasts">Podcasts</a></li>
	<li><a href="/topic/tag/Events">Events</a></li>
	<li><a href="/topic/tag/SAMMY_Awards">SAMMY Awards</a></li>
    <li><a href="/topic/tag/Gold_Book">Gold Book</a></li>
    <li><a href="http://jobs.securitysales.com/" target="_blank">Job Board</a></li>

    <li><form class="form-wrapper cf" method="post" action="http://www.securitysales.com/search/results">
	 <div class="input-group">
		
      		<input type="text" name="keywords" id="keywords" value="" placeholder="" class="form-control" />

      		<span class="input-group-btn"><button class="btn btn-default" type="submit" name="submit" value="Submit">Search</button></span>
		<div class='hiddenFields'>
<input type="hidden" name="XID" value="6c19450d54f866f87b52ac9142074ade92c33c87" />
</div>


    	 </div>
    </form></li>
   </ul>
    <div class="break"><br clear="all" /></div>


    </div><!-- /.navbar-collapse -->
</div><!-- /.container-fluid -->

</nav>

<div class="container">
<ul class="nav nav-pills hidden-sm hidden-xs" role="navigation">
	<li><a href="/topic/category/news" xdata-toggle="pill">News</a></li>

	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Opinions
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
	<li><a href="/topic/category/blog">Blogs</a></li>
	<li><a href="/columns">Columns</a></li>
        
        <li><a href="/columns/list/between_us_pros">- Between Us Pros</a></li>
	<li><a href="/columns/list/business_fitness">- Business Fitness</a></li>
        <li><a href="/columns/list/fire_side_chat">- Fire Side Chat</a></li>
        <li><a href="/columns/list/it_intelligence">- IT Intelligence</a></li>
        <li><a href="/columns/list/legal_briefing">- Legal Briefing</a></li>
	<li><a href="/columns/list/monitoring_matters">- Monitoring Matters</a></li>
	<li><a href="/columns/list/security_science">- Security Science</a></li>
	<li><a href="/columns/list/tech_talk">- Tech Talk</a></li>
	<li><a href="/columns/list/the_big_idea">- The Big Idea</a></li>
        <li><a href="/columns">- All Columns</a></li>
        
    	</ul>
  	</li>

	<li role="Products" class="dropdown">
	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Products
	<span class="caret"></span></a>
	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/benchtest">Bench Test</a></li>
		<li><a href="/topic/category/products">All Products</a></li>
	</ul>
  	</li>

	<li><a href="/topic/category/research" xdata-toggle="pill">Research</a></li>
	<li><a href="/topic/category/slideshow" xdata-toggle="pill">Slideshows</a></li>

	<li role="opinions" class="dropdown hidden-lg hidden-xl">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Resources
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/paper" xdata-toggle="pill">Downloads</a></li>
		<li><a href="/topic/category/webcast" xdata-toggle="pill">Webcasts</a></li>
    	</ul>
  	</li>

	<li class="hidden-md"><a href="/topic/category/paper" xdata-toggle="pill">Downloads</a></li>
	<li class="hidden-md"><a href="/topic/category/webcast" xdata-toggle="pill">Webcasts</a></li>
	<li class="hidden-md"><a href="/topic/category/podcasts" xdata-toggle="pill">Podcasts</a></li>
	<li><a href="/topic/tag/Events" xdata-toggle="pill">Events</a></li>
	<li><a href="/topic/tag/SAMMY_Awards" xdata-toggle="pill">SAMMY Awards</a></li>

	<li role="presentation" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Gold Book
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
     	<li><a href="/topic/tag/Gold_Book">News</a></li>
     	
      	<li><a href="/gold_book/downloads">Downloads</a></li>
    	</ul>
  	</li>

	
	
	<li><a href="http://jobs.securitysales.com/" xdata-toggle="pill" target="_blank">Job Board</a></li>
	</ul>
    

<ul class="nav nav-pills hidden-xs hidden-md hidden-lg hidden-xl" role="navigation">
	<li><a href="/topic/category/news" xdata-toggle="pill">News</a></li>

	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Opinions
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/blog">Blogs</a></li>
		<li><a href="/columns">Columns</a></li>
        <li><a href="/columns/list/between_us_pros">- Between Us Pros</a></li>
		<li><a href="/columns/list/business_fitness">- Business Fitness</a></li>
        <li><a href="/columns/list/fire_side_chat">- Fire Side Chat</a></li>
        <li><a href="/columns/list/it_intelligence">- IT Intelligence</a></li>
        <li><a href="/columns/list/legal_briefing">- Legal Briefing</a></li>
		<li><a href="/columns/list/monitoring_matters">- Monitoring Matters</a></li>
		<li><a href="/columns/list/tech_talk">- Tech Talk</a></li>
		<li><a href="/columns/list/the_big_idea">- The Big Idea</a></li>
        <li><a href="/columns">- All Columns</a></li>
    	</ul>
  	</li>

	
	<li role="Products" class="dropdown">
	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Products
	<span class="caret"></span></a>
	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/benchtest">Bench Test</a></li>
		<li><a href="/topic/category/products">All Products</a></li>
	</ul>
  	</li>


	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Resources
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/research">Research</a></li>
		<li><a href="/topic/category/slideshow">Slideshows</a></li>
		<li><a href="/topic/category/webcast">Webcasts</a></li>
		<li><a href="/topic/category/podcasts">Podcasts</a></li>
		<li><a href="/topic/category/paper">Downloads</a></li>
		<li><a href="/topic/tag/Events">Events</a></li>
    	</ul>
  	</li>

	<li><a href="/topic/tag/SAMMY_Awards" xdata-toggle="pill">SAMMY Awards</a></li>

	<li role="presentation" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Gold Book
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
     	<li><a href="/topic/tag/Gold_Book">News</a></li>
     	
      	<li><a href="/gold_book/downloads">Downloads</a></li>
    	</ul>
  	</li>
	<li><a href="http://jobs.securitysales.com/" xdata-toggle="pill" target="_blank">Job Board</a></li>

	
	</ul>

    
</div>
    
</div><!--CLOSES ROW-->



<div class="jumbo"><SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top3');
//-->
</SCRIPT></div>

<div class="container">
<div class="row">	
<div id="ad" class="top" style="text-align:center;">
    <SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top');
//-->
</SCRIPT>
</div>
</div>
</div>
<div class="pad4"></div>



<section id="special">



</section>



<article itemscope itemtype="http://schema.org/Article">

<div class="container">

<div class="row">
	
<div class="col-md-9 col-sm-8" id="storybody">

<h1 itemprop="name">
Security Stocks Rebound in 2016</h1>

<h2>
Overall, publicly traded security companies rebounded in 2016 to post an estimated gain in excess of 7 percentage points over the prior year when returns dipped into the red.</h2><div class="pad0"></div>




<div id="wide">
<img src="http://www.securitysales.com/images/large/ssi_security_stocks.JPG" itemprop="image" border="0" style="width:100%; max-height:500px;">
<div class="caption"><i>SSI</i>’s annual overview of industry stocks and market analysis dives headlong into current trends and challenges shaping the industry landscape. </div><div class="pad6"></div></div>






</div><!--CLOSES class="col-md-9 col-sm-8"-->



<div class=" col-md-3 col-sm-4" id="ad img">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle');
//-->
</SCRIPT><br />
</div>

</div><!--CLOSES ROW-->


<div class="separator"></div>


<div class="row">
<div class="col-md-9 col-sm-8" style="border-right:1px dotted #c2c2c2;">

<div class="pad4"></div>

<div id="sidebar">

<h6 class="innerpageheader">Stock Market in the News</h6>
<div class="pad2"></div>

<div class="sidebarlinks"><a href="/article/security_stocks_rebound_2016">Security Stocks Rebound in 2016</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/control4_announces_record_q2_revenues_up_22">Control4 Announces Record Q2 Revenues Up 22%</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/adt_q3_results_sales_up_profits_down">ADT Q3 Results: Sales Up, Profits Down</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/bundle_of_security_firms_receive_outperform_ratings_from_imperial_capital">Bundle of Security Firms Receive Outperform Ratings from Imperial Capital</a></div>
<div class="sidebarlinks">
<div class="pad4"></div>
<a href="/topic/tag/Stock_Market">More on Stock Market</a>
</div>
<div class="pad6"></div>





<h6 class="innerpageheader">Security Resource</h6>
<div class="pad2"></div>
<a href="/docs/details/5_steps_to_an_agile_business_plan" ><img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/5StepsToAgileBusiness_Cov_SSI_CW_Dec16_82_105.jpg" align="left" style="margin:0 8px 8px 0;" width="82" height="105" alt="" />
<div class="sidebarlink">5 Steps to an Agile Business Plan</div></a>
<div class="latest_downloads_deck">With the Right Business Plan in Place a Whole New Business Model is Within Reach</div>
<div class="latest_downloads_deck"><a href="/topic/category/resources">More resources</a></div>
<div class="pad6"></div>








</div>


<ul class="socialcount" data-url="http://www.securitysales.com/article/security_stocks_rebound_2016" data-counts="true" data-share-text="Security Stocks Rebound in 2016" via="SSIMagazine">

<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.securitysales.com/article/security_stocks_rebound_2016" title="Share on Facebook" target="_blank"><span class="social-icon icon-facebook"></span><span class="count">Like</span></a></li>

<li class="twitter"><a href="https://twitter.com/intent/tweet?url=http://www.securitysales.com/article/security_stocks_rebound_2016&via=SSIMagazine&text=Security Stocks Rebound in 2016" title="Share on Twitter" target="_blank"><span class="social-icon icon-twitter"></span><span class="count">Tweet</span></a></li>

<li class="googleplus"><a href="https://plus.google.com/share?url=http://www.securitysales.com/article/security_stocks_rebound_2016" title="Share on Google Plus" target="_blank"><span class="social-icon icon-googleplus"></span><span class="count">+1</span></a></li>



<li class="linkedin"><a href="https://www.linkedin.com/cws/share?url=http://www.securitysales.com/article/security_stocks_rebound_2016" title="Share on Linkedin" target="_blank"><span class="social-icon icon-linkedin"></span><span class="count">LinkedIn</span></a></li>


</ul><br />By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">
Rodney Bosch and Jason Knott
</span></span>
&middot; 
<span itemprop="datePublished" content="2017-2-24">February 24, 2017</span>
<div class="separator"></div>
<p></p>

<span id="article"><span itemprop="articleBody"><p>The overall stock market performance in 2016 might best be described as something akin to a wild ride, marked by precipitous drops and thrilling gains. </p>

<p>The year started out with difficult circumstances as collapsing oil prices and concerns over China’s slumping economy resulted in Wall Street’s worst-ever opening to a year. </p>

<p>Those investors who buckled in for the long haul, however, were rewarded handsomely nevertheless. </p>

<p>The Dow Jones Industrial Average closed the year by advancing more than 4,300 points above its January low of 15,451 — approaching within .1% of the milestone level of 20,000. </p>

<p>This was fueled by a postelection surge as investors are wagering President Trump will spur economic growth by pressing forward on policies such as massive corporate tax cuts and deregulation. </p>

<p>In the end, all three major indexes posted strong gains in 2016. The Dow was up 13.4%; the S&amp;P gained 9.5%; and the NASDAQ was up 7.5%. That comes on the heels of both the Dow and S&amp;P 500 posting slight losses in 2015. </p>

<p>By comparison, publicly-traded companies in the physical and electronic security industry did not suffer the same whiplash experienced elsewhere on Wall Street. </p>

<p>Following a relatively flat 2015, the Physical and ID Security group of 45 securities tracked by Imperial Capital rebounded with gains exceeding 7%. So, while the broader market advanced on security in 2016, security continued its trend of outpacing the major indexes over the past 10 years. </p>

<p>Based on an in-depth interview with Imperial Capital Managing Director Jeff Kessler, one of the industry’s foremost experts, <em>Security Sales &amp; Integration</em>’s annual industry financial analysis examines just some of the trends that impacted the performance of various security sectors in 2016. </p>

<p>We’ll also review a group of public consumer electronics companies, plus related security stocks, which outperformed the Dow by 9 percentage points. </p>

<p><strong>Wireless Making Waves in Access</strong><br />
In 2016, investors witnessed steady — not spectacular — growth in the leading lock companies. This marks three consecutive years of 2% to 4% organic growth to go along with continued consolidation in the sector. </p>

<p>Although the access control industry can’t match the unit growth of video surveillance or video surveillance as a service (VSaaS), it is not affected by the relentless price discounting on products coming out of Asia that is slowing revenue growth below 10%. </p>

<p>All told, the broader access control industry — from panels and ID cards, to all forms of locks, mobile credentialing and even doors — is estimated by Imperial Capital to total roughly $24 billion globally at the manufacturing level. </p>

<p>The consistent growth seen in access control is being maintained not so much in mechanical locks, but rather by new drivers that Imperial Capital projects could help the sector achieve 5% growth overall. </p>

<div class="photoleft img-responsive"><img src="http://www.securitysales.com/images/uploads/ma_sidebar_ssi.JPG" alt="2016 mergers and acquisitions in review" height="836" width="262"  /><br /></div>

<p>Wireless networked locks, mobile credentials using <a href="/topic/tag/Biometrics">biometrics</a>, and Cloud-based systems are expected to be important drivers for many years to come. </p>

<p>Networked wireless systems are growing organically in the low double digits, yet remain a small portion of the overall market. This area accounts for less than 10% of all systems currently deployed, and less than 50% of new systems being sold. </p>

<p>Still, growth in networked wireless systems is much faster than conventional mechanical locks. </p>

<p>Despite the upward trajectory of the overall access control market, stock prices for publicly-traded companies were essentially flat in 2016, following strong market growth in 2015 when EBITDA valuations ranged in the low to mid-teens against organic growth rates of 2%-4%. </p>

<p><a href="/topic/tag/Allegion">Allegion</a> is currently considered the fastest organic growth company among the three largest lock and access control firms, which includes global leader ASSA ABLOY and dormakaba. </p>

<p>Allegion’s recent success is due, in part, to wireless residential locks sold into the U.S. market, and for being the first vendor to sell wireless networked replacement locks to the small and medium business (SMB) market. </p>

<p><a href="/topic/tag/ASSA_ABLOY">ASSA ABLOY</a> answered with similar SMB products in the second half of 2016, but lagged behind Allegion by almost a year. dormakaba began hoisting itself into a top three global position in 2015 following the merger agreement between Dorma Holding and Kaba. </p>

<p>The combined company followed that up with two significant acquisitions at the end of last year — Mesker Openings Group for $142.5 million and the Stanley Black &amp; Decker commercial locks business for $725 million. </p>

<p>Although it trades very little, dormakaba’s stock rose significantly during the course of the past year. </p>

<p>Access control as a service (ACaaS), although it remains a small piece of the pie, is finally experiencing a significant breakout. Imperial Capital projects this subsector going forward will be a consistent growth area. </p>

<p>Indeed, market research firm Technavio forecasts the global ACaaS market to grow at a compound annual growth rate (CAGR) of 24.6% during the period 2016-2020. </p>

<p>For the first time the market is gaining acceptance of the technology in large part because integrators finally understand how to install and service the systems, without cost overruns and without constant callbacks. </p>

<p>SMBs with no in-house IT expertise are accounting for the ACaaS growth. Large enterprises, with long sales cycles and a reluctance to allow critical data into the <a href="/topic/tag/Cloud">Cloud</a>, continue to lag behind the SMB market. </p>

<p>Instead, hybrid solutions are beginning to develop at larger companies where IT departments are willing to give up some types of permissions and other types of access capability to the Cloud that doesn’t involve large IT data bases. </p>

<h2>Guard Firms Transform Into Tech Providers</h2><p> </p>

<p>One of the significant transformations taking placing in the commercial realm of security focuses on traditional guarding and cash-in-transit firms bringing on technology, sometimes by acquisition, to create multiservice security companies. </p>

<p>A chief example of this is G4S, which has owned security management systems provider <a href="/topic/tag/AMAG">AMAG Technology</a> for years but is now being leveraged with other acquisitions and internal developments to generate significant technology capabilities. </p>

<p>These include identity and analytical capabilities for companies using guarding services that go well beyond the security guard making decisions as to whether action needs to be taken or not. </p>

<p>Other examples include Securitas and privately held Allied Universal, which was created in the May 2016 <a href="http://www.securitysales.com/article/alliedbarton_universal_services_of_america_to_merge_as_allieduniversal" target="_blank">merger of AlliedBarton Security Services and Universal Services of America</a>. </p>

<p>Both Securitas and Allied Universal have acquired integration companies that either specialize in some technology niche or other vertical market specialty. </p>

<p>In early 2016, Securitas <a href="http://www.securitysales.com/article/electronic_security_provider_diebold_bought_by_swedens_securitas_for_350m" target="_blank">finalized its previously announced acquisition</a> of Diebold’s security business for approximately $350 million. Securitas’ burgeoning integration capabilities have become an attention-grabbing presence given the company operates 13 monitoring stations around Europe. </p>

<p>On the commercial side they will be using the Diebold electronic security businesses in the U.S. and eventually Europe. On the residential side, Securitas is partnering with Alarm.com in Europe. </p>

<p>Steady revenue growth is projected for these multiservice firms as the value proposition of control centers and monitoring become much more important to these formally pure commodity and price-driven companies. </p>

<p>That fact is being manifested in positive stock price trajectories for companies like G4S, which reported higher revenue growth in its third quarter helped by a stronger performance in the U.S. </p>

<p>The company has been working to stem the cost of resolving a string of controversies, including the loss of an Australian government deal for running an asylum-seeker detention center, as it lets unprofitable contracts expire and reduces debt by cutting spending and selling assets. </p>

<p><a href="http://www.securitysales.com/article/security_stocks_rebound_2016/P2">Read on to learn about the swelling residential market and for a peek of our stock chart.</a><br />
<p>Page 1 of 3 pages <strong class="current-page">1</strong>
<a href="http://www.securitysales.com/article/security_stocks_rebound_2016/P2" class="page-num">2</a>
<a href="http://www.securitysales.com/article/security_stocks_rebound_2016/P3" class="page-num">3</a>
<a href="http://www.securitysales.com/article/security_stocks_rebound_2016/P2" class="next-page">&gt;</a>
</p>









<br /><h6 class="innerpageheader">Article Topics</h6>
<a href="http://www.securitysales.com/topic/category/business/category/business">Business Management</a> &middot; <a href="http://www.securitysales.com/topic/category/verticals/category/verticals">Vertical Markets</a> &middot; <a href="http://www.securitysales.com/topic/category/blog/category/blog">Blogs</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Business">Business</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Finance">Finance</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Research">Research</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Stock_Market">Stock Market</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Stocks">Stocks</a> &middot; 


<a href="/topic/all">All Topics</a>





<div class="pad6"></div>
<div class="authorbio" style="min-height:240px;">
<img src="/images/site/SSI_mag_promo_img.jpg" height="228" width="192" align="left" />
<br clear="left" class="visible-xs visible-sm"/>
<div class="subscription_promo">
<div id="promopadding">
<h2>Security Is Our Business, Too</h2>
<div class="pad4"></div>
For professionals who recommend, buy and install all types of electronic security equipment, a free subscription to <em>Security Sales & Integration</em> is like having a consultant on call. You'll find an ideal balance of technology and business coverage, with installation tips and techniques for products and updates on how to add sales to your bottom line.
<div class="pad2"></div>
A free subscription to the #1 resource for the residential and commercial security industry will prove to be invaluable. Subscribe today!
<div class="pad12"></div>
<FORM style="text-align:left;" action="http://service.qfie.com/Security/clsSSINewOrd2.asp?pubcode=SSI&TrackCode=XSNIPAD&strAspReason=102" method="post">
<INPUT type="hidden" name="strAspReason" value="102" ID="Hidden2">
<input type="hidden" name="incdata" value="6">
<input type="hidden" name="PubCode" value="SSI" ID="Hidden1">
<input type="hidden" name="TrackCode" value="XSNIPAD" ID="Hidden4">
<INPUT type="text" maxlength="20" name="strFName" placeholder="First Name" value="" ID="Text1">
<INPUT type="text" maxlength="30" name="strLName" placeholder="Last Name" value="" ID="Text2"><br />
<INPUT type="text" maxlength="60" name="strEmail" placeholder="Email Address" value="" ID="Text11">
<input type="submit" name="submit" value="Subscribe Today!" ID="Submit1" style="width:190px; background-color:#d70606; color:#fff; box-shadow:0px; padding-top:3px; padding-bottom:2px;">
</FORM>
</div> 
</div>
</div>



<div style="display:none;" itemprop="articleSection">Business, Finance, Research, Stocks</div>

<br /><br />





<form id="comment_form" method="post" action="http://www.securitysales.com/article/security_stocks_rebound_2016"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.securitysales.com/article/security_stocks_rebound_2016" />
<input type="hidden" name="URI" value="article/security_stocks_rebound_2016" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="daa39efa2bbbe8a1c70c93cedfb4a62d0d5d0829" />
<input type="hidden" name="entry_id" value="21044" />
<input type="hidden" name="site_id" value="1" />
</div>


<div style="display:table">
<label for="name">Name:</label> <input type="text" name="name" value="" size="50" /><br />
<label for="email">Email:</label> <input type="text" name="email" value="" size="50" /><br />


<label for="comment">Comment:</label><br />
<textarea id="commentbox" name="comment" cols="51" rows="4"></textarea><br />

<label><input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?</label><br />


<input type="submit" name="submit" value="Submit" />

</div>
</form>




</div><!--CLOSES class="col-md-9 col-sm-8"-->

<div class="col-md-3 col-sm-4" style="min-width:290px;">


<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x01');
//-->
</SCRIPT>
<div class="pad6"></div>









<div class="newsletter">
	<img src="/images/site/newsletter_logo.png" />
	<p>To receive latest news & articles, sign up for our email newsletter!</p>
	<div>
        <a class="btn btn-default" href="/site/newsletter_subscription" role="button" style="width:100%; max-width:300px;">Subscribe Today!</a>  	
        </div>
        </div>

<div class="pad6"></div>


<div class="dlsummarybox" style="min-height: 160px;">
<div class="homelabel">Latest Download!</div><div class="pad6"></div>

<a href="/docs/details/security_sales_and_integration_february_2017_issue" ><img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/SSI_FEB_CVR_2017_82_113.jpg" align="left" style="margin:0 8px 8px 0;" width="82" height="113" alt="" />
<div class="sidebarlink">Security Sales and Integration February 2017 Issue</div></a>
<div class="latest_downloads_deck">The Business Issue</div>
<br clear="left" />

</div>




<div class="pad6"></div>






<div class="homelabel">Trending</div><div class="pad6"></div>


<div class="sidebarlink"><a href="/article/19_key_trends_emerge_from_asis_2014">20 Key Trends Emerge From ASIS 2014</a></div>

<div class="sidebarlink"><a href="/article/security_pro_puts_wink_hub_and_smartthings_hub_to_the_test">Wink Hub or SmartThings Hub: Which Works Better?</a></div>

<div class="sidebarlink"><a href="/article/30_security_technologies_tickle_experts_fancies">30 Security Technologies Tickle Experts&#8217; Fancies</a></div>

<div class="sidebarlink"><a href="/article/sia_appoints_samsungs_de_fina_as_vice_chairman_of_board_of_directors">SIA Appoints Samsung’s De Fina as Vice Chairman of Board of Directors</a></div>

<div class="sidebarlink"><a href="/article/professionalism_and_attitude_promoted_at_dmp_owners_forum">Professionalism and Attitude Promoted at DMP Owners Forum</a></div>


<div class="pad6"></div>

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle1');
//-->
</SCRIPT>

<div class="pad6"></div>

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle2');
//-->
</SCRIPT>

<div class="pad6"></div>


<div style="color:#333; line-height:11pt; padding:4px 4px 4px 4px; width:290px; background-color:#eee; border:1px solid #d7deee; margin-top:4px; clear: both;">
<img src="/images/site/SSI-Jobs-Logo-Web.gif" height="51" width="241" border="0" class="img-responsive" /><br />
<div class="pad2"></div>
<div id="career" style="display:block;margin-left:0px;">
<ul style="list-style: none; padding: 0;">


<li style="margin-bottom:5px; font-weight: normal; color:#428bca;"><a href="http://jobs.securitysales.com/job/burglar-alarm-technician-charleston-south-carolina-0445" target="_blank" class="sidebarlink">Burglar Alarm Technician</a></li>

<li style="margin-bottom:5px; font-weight: normal; color:#428bca;"><a href="http://jobs.securitysales.com/job/project-manager-in-house-tech-support-memphis-tennessee-0444" target="_blank" class="sidebarlink">Project Manager / In-House Tech Support</a></li>


<hr style="margin:10px 0;" />
<li style="margin-bottom:5px; font-size: 14px;"><a href="http://jobs.securitysales.com/" target="_blank">Find or Post Jobs</a></li>
<li style="font-size: 14px;"><a href="http://jobs.securitysales.com/resumes" target="_blank">Post your resume today!</a></li>
</ul>
</div>
</div>



</div>

</div>
</div><!--CLOSES ROW-->

<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Security Sales & Integration"></span>
<meta itemprop="url" content="http://www.securitysales.com/article/security_stocks_rebound_2016/">

</article> 

</div> <!-- /CONTAINER -->  

<div class="container">
<div class="row"> 
<hr />
<div id="ad" style="text-align:center;">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Bottom');
//-->
</SCRIPT>
</div>
<hr />
</div><!--CLOSES ROW-->
</div>


<div class="row"> 
<div class="container" style="padding-left:-10px;">
<div class="col-md-12" style="padding-bottom:25px;">

<div>SPONSORED LINKS</div><br />
<span style="font-family: 'Open Sans', sans-serif; font-size:16px;"><a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=XCTRL&strAspReason=102" target="_blank">Don't miss out! Subscribe to Security Sales &amp; Integration magazine today.</a> - Security Sales &amp; Integration</span><br /><div class="pad2"></div>

</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->







<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:230px; background-color:#5ba562; border-top:1px dotted #FFF; border-bottom:3px solid #FFF; padding-bottom:25px;">




<div class="container">
<div style="padding-top:20px;">


<div class="col-md-12">
<p class="dotline" style="color:#a9e1ae;">LATEST SECURITY RESOURCES</p>
</div>
<div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/5_steps_to_an_agile_business_plan">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/5StepsToAgileBusiness_Cov_SSI_CW_Dec16_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
5 Steps to an Agile Business Plan</a>
</div>

<div class="hidden-xs"><div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/leveraging_iot_with_video_cameras_for_security_dealers_to_recognize_new_rev">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/SSI_Rapid_IoT_PartnerSeries_cov_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
Leveraging IoT With Video Cameras for Security Dealers to Recognize New Revenue Streams</a>
</div>

<div class="hidden-sm"><div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/a_modern_approach_to_video_surveillance">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/AModernApproachCov_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
A Modern Approach to Video Surveillance</a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/is_the_cloud_ready">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/IsTheCloudReady_FiveThingsToConsider_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
Is the Cloud Ready for Video Surveillance?</a>
</div>
</div>
</div>
<br clear="left" />
<div class="pad8"></div>
<a href="/topic/category/paper" style="color:#a9e1ae;margin-left:15px;">View all security resources &amp; downloads</a>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->




   
</div> <!-- /CONTAINER TO OUTER EDGES -->     






<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:230px; background-color:#EEE; border-top:1px dotted #FFF; border-bottom:3px solid #FFF; padding-bottom:25px;">
<div class="container">

<div style="padding-top:25px;">



<div class="col-md-12">
<p class="dotline">EDITOR'S CHOICE</p>
</div>
<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/simplisafe_diy_security_system_investigation_yields_disturbing_results"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/simplisafe_caution_sq_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
SimpliSafe DIY Security System Investigation Yields Disturbing Results</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/from_monitronics_to_moni_inside_a_10_month_rebranding_campaign"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/Monitronics-vertical-REBRANDED_155_130_c1.png" class="img-responsive" width="155" height="130" alt="" />
</div>
From Monitronics to MONI: Inside a 10-Month Rebranding Campaign</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/nypd_adds_security_cameras_to_entire_fleet_of_police_vans"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/nypd_3_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
NYPD Adds Security Cameras to Entire Fleet of Police Vans</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/time_to_take_airport_security_to_a_higher_plane"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/tsa_scanner_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Time to Take Airport Security to a Higher Plane</a>
</div>

<div class="hidden-sm"><div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/tyco_security_products_expands_connected_partner_program_to_software_house"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/Tyco_July_5_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Tyco Security Products Expands Connected Partner Program to Software House, Other Brands</a>
</div>
</div>
<div class="hidden-sm"><div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/video_surveillance_contributes_major_evidence_in_murder_of_pastors_pregnant"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/Crime_Scene_1116_tile_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Video Surveillance Contributes Major Evidence in Murder of Pastor&#8217;s Pregnant Wife</a>
</div>
</div>
</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->



<footer>
<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:316px; background-color:#EEE;">
<div class="container">
<div class="col-md-12" style="padding-top:25px;">

<p class="dotline">SECURITY SALES &amp; INTEGRATION</p>


<div class="col-md-4 col-xs-6 topics" style="margin-left:-15px;">
<p>Topics<p>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/topic/category/business">Business Mgmt</a></li>
<li><a href="/topic/category/surveillance">Video Surveillance</a></li>
<li><a href="/topic/category/access">Access Control</a></li>
<li><a href="/topic/category/safety">Fire/Life Safety</a></li>
</ul>

<ul>
<li><a href="/topic/category/intrusion">Intrusion</a></li>
<li><a href="/topic/category/integration">Systems Integration</a></li>
<li><a href="/topic/category/verticals">Vertical Markets</a></li>
<li><a href="/topic/category/video">SSI TV</a></li>
<li><a href="/topic/all">All Topics</a></li>
</ul>
</div>

<div class="col-md-4 col-xs-6 essentials">
<p>Quick Links</p>
<ul>
<li><a href="/topic/category/news">News</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/topic/category/products">Products</a></li>
<li><a href="/topic/category/bench_test">Bench Test</a></li>
<li><a href="/topic/category/slideshow">Slideshows</a></li>
<li><a href="/topic/category/paper">Downloads</a></li>
<li><a href="/topic/category/webcast">Webcasts</a></li>
<li><a href="/topic/category/blog">Blogs</a></li>
<li><a href="/topic/category/podcasts">Podcasts</a></li>
</ul>

<ul>
<li><a href="/topic/category/research">Research</a></li>
<li><a href="/topic/tag/Events">Events</a></li>
<li><a href="/topic/tag/SAMMY_Awards">SAMMY Awards</a></li>
<li><a href="/topic/category/profiles">People &amp; Profiles</a></li>
<li><a href="/topic/tag/Gold_Book">Gold Book</a></li>
<li><a href="/topic/tag/SSI_Industry_Hall_of_Fame">Hall of Fame</a></li>
<li><a href="/topic/tag/SSI_Magazine">Magazine</a></li>
<li><a href="/site/advertise">Advertise</a></li>
<li><a href="/site/editors_and_columnists">SSI Staff</a></li>
</ul>
</div>

<div class="col-md-2 col-xs-6 services" style="margin-left:-15px;">
<p>Services</p>
<ul>
<li><a href="/site/subscribe" target="_blank">Magazine Subscriptions</a></li>
<li><a href="/topic/tag/SSI_Magazine">Magazine Archives</a></li>
<li><a href="/site/advertise">Advertise</a></li>
<!--<li><a href="/site/about_us">About Us</a></li>-->
<li><a href="/site/contact_us">About/Contact Us</a></li>
<li><a href="/site/writers_guidelines">Writer's Guidelines</a></li>
<li><a href="/site/privacy_policy">Privacy Policy</a></li>
<li><a href="/site/reprints">Reprints</a></li>
<li><a href="/topic/all">Site Map</a></li>
<li><a href="http://www.ceideas.com" target="_blank">Store</a></li>
</ul>
</div>

<div class="col-md-2 col-xs-6 follow_us">
<p>Follow Us</p>
<ul>
<li><a href="https://www.facebook.com/SSIMagazine" target="blank">Facebook</a></li>
<li><a href="http://www.linkedin.com/groups?gid=2301937&trk=anetsrch_name&goback=.gdr_1253226850006_1" target="blank">LinkedIn</a></li>
<li><a href="https://twitter.com/SSIMagazine" target="blank">Twitter</a></li>
<li><a href="https://plus.google.com/117264335571532447465/posts" target="blank">Google+</a></li>
<li><a href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" target="_blank">RSS</a></li>
<li><a href="http://feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Ffeeds.feedburner.com%2Fsecuritysales%2Frss%2Frecentlyfiled" target="_blank">View RSS in Feedly</a></li>

<li><a href="/site/newsletter_subscription">Get Email Newsletters</a></li>
</ul>
</div>

</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->

<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:50px; background-color:#EEE;">
<div class="container">
<div class="col-md-12" style="text-align:right;">
<p style="color:#999;">
&copy;2017 Security Sales &middot; A Division of EH Publishing, Inc. d.b.a EH Media. All Rights Reserved.
</p>
</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->
</footer>
   
</div> <!-- /CONTAINER TO OUTER EDGES -->     



 

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>




<script src="http://www.securitysales.com/static/bootstrap.js"></script>
<script src="http://www.securitysales.com/static/socialcount.js"></script>
<script src="http://www.securitysales.com/static/respond.js"></script>

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="/files/jquery.rwdImageMaps.min.js"></script>
<script>
$(document).ready(function(e) {
	$('img[usemap]').rwdImageMaps();
	
//	$('area').on('click', function() {
//		alert($(this).attr('alt') + ' clicked');
//	});
});
</script>

<div style="margin:-20px 0 0 -100px !important; position:absolute; height:1px; overflow:hidden;">
<script>

window.addEventListener("load", function(){
  var iframe = document.createElement("iframe");
  iframe.height = "1px";
  iframe.width = "1px";
  iframe.id = "ads-text-iframe";
  iframe.src = "http://example.com/ads.html";
            
  document.body.appendChild(iframe);
  
  setTimeout(function(){
    var iframe = document.getElementById("ads-text-iframe");
    if(iframe.style.display == "none" || iframe.style.display == "hidden" || iframe.style.visibility == "hidden" || iframe.offsetHeight == 0)
    {
      iframe.remove();

      if(typeof ga !== 'undefined') 
      {
        ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
      }
      else if(typeof _gaq !== 'undefined')
      {
        _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
      }
    }
  }, 1000);
}, false);

</script>
<script src="http://www.securitysales.com/static/socialcount.js"></script>
</div>
<!-- KM -->
<script type='text/javascript'> var TrackerKey = '635baa5d-da9a-44a4-b9ab-7bca62aeb7f5'; var url = 'http://webservices.ecn5.com/ECN_tracker.js'; var script = document.createElement('script'); script.setAttribute('src', url); script.setAttribute('type', 'text/javascript'); document.body.appendChild(script);</script>
<!-- END KM -->




<script type="text/javascript">
var mobile = (/iphone|ipad|ipod|android|blackberry|mini|windows\sce|palm/i.test(navigator.userAgent.toLowerCase()));
if (mobile) {
     $(document).ready(function() {
        setTimeout(function(){
        $('.exit_pop_mobile').show(); 
        $('#bio_ep_bg').css('display', 'block');
        }, 45000);
      });
    
    $('#bio_ep_close').click(function(){
       $('.exit_pop_mobile').hide();
        $('#bio_ep_bg').hide();
     });
}
</script>

</body>
</html>