

<!DOCTYPE html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

   
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Language" content="en-us" />
<meta http-equiv="Pragma" CONTENT="no-cache">
<title>Comcast Launches Video Surveillance Services for SMBs - Security Sales and Integration</title>

<meta name="description" content="The service — with cloud storage, remote access and more — will be offered in select markets before expanding throughout the Comcast service areas. ">
<meta name="author" content="SSI Staff">
<meta name="keywords" content="Comcast, Video Surveillance, Security Cameras, Security Sales & Integration  Security Sales , Video Surveillance, , Vertical Markets, , News, , Comcast, Security Cameras, SMB, Video Surveillance">

<meta name="resource-type" CONTENT="document">
<meta name="distribution" CONTENT="Global">
<meta name="language" CONTENT="English">
<meta name="rating" CONTENT="general">
<meta name="robots" CONTENT="index, follow">
<meta name="expires" CONTENT="Never">
<meta name="date" CONTENT="2014-01-17">
<meta name="copyright" content="(c) 2014" />
<meta name="MSSmartTagsPreventParsing" content="true"  />

<meta property="og:title" content="Comcast Launches Video Surveillance Services for SMBs" />
<meta property="og:type" content="website" />
<meta property="og:author" content="SSI Staff" />
<meta property="og:url" content="http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs" />
<meta property="og:summary" content="The service — with cloud storage, remote access and more — will be offered in select markets before expanding throughout the Comcast service areas. " />
<meta property="og:image" content="http://www.securitysales.com/images/uploads/smartoffice1_small.jpg" />
<meta property="og:description" content="The service — with cloud storage, remote access and more — will be offered in select markets before expanding throughout the Comcast service areas. "/>

<link rel="alternate" type="application/rss+xml" title="Video Surveillance RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/surveillance" /><link rel="alternate" type="application/rss+xml" title="Vertical Markets RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/verticals" /><link rel="alternate" type="application/rss+xml" title="News RSS Feed" href="http://feeds.feedburner.com/securitysales/rss/news" />

<SCRIPT LANGUAGE="JavaScript">
<!-- 
//configuration 
OAS_url = 'http://oasc05050.247realmedia.com/RealMedia/ads/';
OAS_sitepage = 'securitysales/';
OAS_listpos = 'Top3,Top,Middle,Middle1,Middle2,Bottom,x01';
OAS_query = '';
OAS_target = '_top';
//end of configuration
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
function OAS_NORMAL(pos) {
document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>'); 
document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>'); 
}
//--> 
</SCRIPT> 
<SCRIPT LANGUAGE="JavaScript1.1"> 
<!--  
 OAS_version = 11;   
if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1))  
 OAS_version = 10; 
if (OAS_version >= 11) 
document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
</SCRIPT>
<SCRIPT LANGUAGE=JavaScript> 
<!--  
 document.write('');  
function OAS_AD(pos) {  
if (OAS_version >= 11)  
 OAS_RICH(pos);  
else 
 OAS_NORMAL(pos);  
}  //--> 
</SCRIPT>  


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="keywords" content="electronic security industry magazine, electronic security industry website, electronic security industry eNewsletter, electronic security industry news, security technology, security products, security news, security video, security blog, security product, security reviews, security products reviews">
 <meta name="description" content="The leading electronic security industry resource for professional security installing contractors, security dealers and systems integrators. Dedicated to keeping security professionals informed of market trends, new security products and training opportunities. Security News, Video, Blog, Product Reviews and more.">
<meta http-equiv=“X-UA-Compatible” content=“IE=8” />


<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700,900' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,300,600,700,800|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>



<link rel="stylesheet" href="http://www.securitysales.com/static/bootstrap.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/bootstrap-theme.min.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/main.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/socialcount.css" type="text/css">
<link rel="stylesheet" href="http://www.securitysales.com/static/socialcount-with-icons.css" type="text/css">
<script src="http://www.securitysales.com/static/modernizr-2.6.2-respond-1.1.0.min.js" type="text/javascript"></script>

<link rel="alternate" type="application/rss+xml" title="Recently Filed" href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" />
<link rel="SHORTCUT ICON" href="/images/site/SSI_favicon.ico">
       


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<script type="text/javascript">
function trackOutboundLink(link, category, action) { 
try { 
_gaq.push(['_trackEvent', category , action]); 
} catch(err){}
setTimeout(function() {
document.location.href = link.href;
}, 100);
}
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40738396-5', 'securitysales.com');
  ga('send', 'pageview');

</script>

<!-- Begin Datapoint -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_91dfde1d6e005e422f64a59776234f1f4c80b5e4.min.js';
h.appendChild(s);
})();
</script>
<!-- End Datapoint -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
fbq('init', '1175430235834199');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1175430235834199&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body>
<!--KM meta data hidden fields -->
        <input type="hidden" id="KMCategory" value="Video Surveillance, Vertical Markets" />
        <input type="hidden" id="KMTopics" value="" />
<!-- end KM -->
<div class="exit_pop_mobile" style="display:none; text-align:center; background-color:#ffffff; padding:15px 15px 30px 15px; height:150px; width:100%; position: absolute; top:0; left:0; margin: 10px auto; z-index:9999;">
  <a href="#" id="bio_ep_close" style="position:relative; float:right;">X</a>
  <span style="display:block; margin-top:15px; margin-bottom:15px; font-size:20px; line-height:23px; font-weight:bold;">Expand Your Business With As-A-Service</span>
  <a class='btn btn-lg btn-danger' href='https://ssi.ehmedia.co/optin9975093' style="font-size:70%;" target='_blank' onClick='ga('send', 'event', 'exit pop', 'click', 'SSI Business AAS');' role='button'>Download this free guide to learn how</a>
</div>
<div style="display:none; z-index:9998;" id="bio_ep_bg"></div>

<div class="row" style="background-color:#0c292c; background-image:url('/images/site/header_background.gif'); background-repeat:repeat; background-position:center -2px; height:120px; xpadding:0 15px 0 15px;"><!--CONTAINER TO OUTER EDGES-->
    <div class="container">


<div class="col-md-4 logotop" style="padding-top:22px; float:left; margin-right:-40px; padding-right:0px; xborder:1px solid #CCC;">  
    
	<a href="/"><img src="/images/site/SSI_logo.gif" alt="SSI logo" style="margin-left:-6px;" /></a>
    </div>


    <div class="col-md-3 hidden-sm hidden-xs signup" style="padding-top:12px;"> 


<a href="/docs/details/security_sales_and_integration_march_2017_issue">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/SSI_MAR_CVR_2017_80_105_c1.jpg" align="left" style="margin-right:15px" width="80" height="105" alt="" />
</a>





 
    
    <p class="headertitles2">March 2017<br /> <div class="headersmtext" style="line-height:10pt; color:#CCC;">Get the <a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=&strAspReason=102" target="_blank">print</a> or <br /><a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=&strAspReason=102" target="_blank">digital</a> magazine <br />today!</div></p> 
    </div>

    <div class="col-md-2 hidden-xs followus" style="width:153px;">
    <p class="headertitles hidden-xs" style="padding:12px 0px 0px 12px; ">Follow Us<br /> 
    <a href="https://twitter.com/SSIMagazine" class="twitter_head" target="blank">twitter</a>
    <a href="https://www.facebook.com/SSIMagazine" class="facebook_head" target="blank">facebook</a><br clear="left" />
    <a href="http://www.linkedin.com/groups?gid=2301937&trk=anetsrch_name&goback=.gdr_1253226850006_1" class="linkedin_head" target="blank">linkedin</a>
    <a href="https://plus.google.com/117264335571532447465/posts" class="gplus_head" target="blank">google plus</a>
    <a href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" class="rss_head" target="blank">RSS</a>

    </p>
    </div>
     
<div class="col-md-3 hidden-xs headertitles searchbar" style="xpadding-top:24px; margin-right:-20px;">
<span class="headertitles hidden-xs" style="padding:12px 0px 12px 0px; ">Search<div class="pad2"></div>
     	<form class="form-wrapper cf" method="post" action="http://www.securitysales.com/search/results">
	 <div class="input-group">
		
      		<input type="text" name="keywords" id="keywords" value="" placeholder="" class="form-control" />

      		<span class="input-group-btn"><button class="btn btn-default" type="submit" name="submit" value="Submit">Search</button></span>
		<div class='hiddenFields'>
<input type="hidden" name="XID" value="26d73b6c0e119056ea9f1603f91524e64f122432" />
</div>


    	 </div>
	</form>


	<div class="pad6"></div>
	<nobr><ul class="login">
					<li><a href="/site/login/article/comcast_launches_video_surveillance_services_for_smbs/">Log in</a> or <a href="/site/register">Register</a>!</li>
			<li><a href="/site/why_become_a_member">Why Join</a>?</li>
			</ul></nobr>
	
</span> 
</div>

    
    
</div>

   
</div>

<!--[if IE 8]>     <html class="ie8"> <![endif]-->  


 
<div class="row">

<nav class="navbar navbar-inverse" role="navigation">
  <div class="container nav">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>

  <span class="xnavbar-header hidden-lg hidden-md hidden-sm" style="padding-top:15px;">
<ul class="login" style="padding-left:0px; margin-left:0px; padding-right:5px;">
					<li><a href="/site/login/article/comcast_launches_video_surveillance_services_for_smbs/">Log in</a> or <a href="/site/register">Register</a>!</li>
			<li><a href="/site/why_become_a_member">Why Join</a>?</li>
			</ul>

	
</span>

    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
    
	<ul class="nav navbar-nav">	
	<li><a href="/topic/category/business" xdata-toggle="tab">Business Mgmt</a></li>
	<li><a href="/topic/category/surveillance" xdata-toggle="tab">Video Surveillance</a></li>
	<li><a href="/topic/category/access" xdata-toggle="tab">Access Control</a></li>
	<li><a href="/topic/category/safety" xdata-toggle="tab">Fire/Life Safety</a></li>
	<li><a href="/topic/category/intrusion" xdata-toggle="tab">Intrusion</a></li>
	<li class="visible-sm"><a href="/topic/all" xdata-toggle="tab">All Topics</a></li>
	<li class="hidden-sm"><a href="/topic/category/integration" xdata-toggle="tab">Systems Integration</a></li>
	<li class="hidden-sm"><a href="/topic/category/verticals" xdata-toggle="tab">Vertical Markets</a></li>
	<li class="hidden-sm"><a href="/topic/category/video" xdata-toggle="tab">SSI TV</a></li>
	</ul>
	
    <ul class="nav navbar-nav hidden-sm hidden-md hidden-lg hidden-xl">
    <div class="topicSeparator"></div>
    <li><a href="/topic/category/news">News</a></li>
    <li><a href="/topic/category/blogs">Blogs</a></li>
    <li><a href="/columns">Columns</a></li>
	<li><a href="/topic/category/products">Products</a></li>
	<li><a href="/topic/category/research">Research</a></li>
	<li><a href="/topic/category/slideshow">Slideshows</a></li>
	<li><a href="/topic/category/paper">Downloads</a></li>
	<li><a href="/topic/category/webcast">Webcasts</a></li>
    <li><a href="/topic/category/podcasts">Podcasts</a></li>
	<li><a href="/topic/tag/Events">Events</a></li>
	<li><a href="/topic/tag/SAMMY_Awards">SAMMY Awards</a></li>
    <li><a href="/topic/tag/Gold_Book">Gold Book</a></li>
    <li><a href="http://jobs.securitysales.com/" target="_blank">Job Board</a></li>

    <li><form class="form-wrapper cf" method="post" action="http://www.securitysales.com/search/results">
	 <div class="input-group">
		
      		<input type="text" name="keywords" id="keywords" value="" placeholder="" class="form-control" />

      		<span class="input-group-btn"><button class="btn btn-default" type="submit" name="submit" value="Submit">Search</button></span>
		<div class='hiddenFields'>
<input type="hidden" name="XID" value="3d5e6f1bbbb1035164c416a82cab916048a89fd9" />
</div>


    	 </div>
    </form></li>
   </ul>
    <div class="break"><br clear="all" /></div>


    </div><!-- /.navbar-collapse -->
</div><!-- /.container-fluid -->

</nav>

<div class="container">
<ul class="nav nav-pills hidden-sm hidden-xs" role="navigation">
	<li><a href="/topic/category/news" xdata-toggle="pill">News</a></li>

	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Opinions
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
	<li><a href="/topic/category/blog">Blogs</a></li>
	<li><a href="/columns">Columns</a></li>
        
        <li><a href="/columns/list/between_us_pros">- Between Us Pros</a></li>
	<li><a href="/columns/list/business_fitness">- Business Fitness</a></li>
        <li><a href="/columns/list/fire_side_chat">- Fire Side Chat</a></li>
        <li><a href="/columns/list/it_intelligence">- IT Intelligence</a></li>
        <li><a href="/columns/list/legal_briefing">- Legal Briefing</a></li>
	<li><a href="/columns/list/monitoring_matters">- Monitoring Matters</a></li>
	<li><a href="/columns/list/security_science">- Security Science</a></li>
	<li><a href="/columns/list/tech_talk">- Tech Talk</a></li>
	<li><a href="/columns/list/the_big_idea">- The Big Idea</a></li>
        <li><a href="/columns">- All Columns</a></li>
        
    	</ul>
  	</li>

	<li role="Products" class="dropdown">
	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Products
	<span class="caret"></span></a>
	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/benchtest">Bench Test</a></li>
		<li><a href="/topic/category/products">All Products</a></li>
	</ul>
  	</li>

	<li><a href="/topic/category/research" xdata-toggle="pill">Research</a></li>
	<li><a href="/topic/category/slideshow" xdata-toggle="pill">Slideshows</a></li>

	<li role="opinions" class="dropdown hidden-lg hidden-xl">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Resources
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/paper" xdata-toggle="pill">Downloads</a></li>
		<li><a href="/topic/category/webcast" xdata-toggle="pill">Webcasts</a></li>
    	</ul>
  	</li>

	<li class="hidden-md"><a href="/topic/category/paper" xdata-toggle="pill">Downloads</a></li>
	<li class="hidden-md"><a href="/topic/category/webcast" xdata-toggle="pill">Webcasts</a></li>
	<li class="hidden-md"><a href="/topic/category/podcasts" xdata-toggle="pill">Podcasts</a></li>
	<li><a href="/topic/tag/Events" xdata-toggle="pill">Events</a></li>
	<li><a href="/topic/tag/SAMMY_Awards" xdata-toggle="pill">SAMMY Awards</a></li>

	<li role="presentation" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Gold Book
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
     	<li><a href="/topic/tag/Gold_Book">News</a></li>
     	
      	<li><a href="/gold_book/downloads">Downloads</a></li>
    	</ul>
  	</li>

	
	
	<li><a href="http://jobs.securitysales.com/" xdata-toggle="pill" target="_blank">Job Board</a></li>
	</ul>
    

<ul class="nav nav-pills hidden-xs hidden-md hidden-lg hidden-xl" role="navigation">
	<li><a href="/topic/category/news" xdata-toggle="pill">News</a></li>

	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Opinions
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/blog">Blogs</a></li>
		<li><a href="/columns">Columns</a></li>
        <li><a href="/columns/list/between_us_pros">- Between Us Pros</a></li>
		<li><a href="/columns/list/business_fitness">- Business Fitness</a></li>
        <li><a href="/columns/list/fire_side_chat">- Fire Side Chat</a></li>
        <li><a href="/columns/list/it_intelligence">- IT Intelligence</a></li>
        <li><a href="/columns/list/legal_briefing">- Legal Briefing</a></li>
		<li><a href="/columns/list/monitoring_matters">- Monitoring Matters</a></li>
		<li><a href="/columns/list/tech_talk">- Tech Talk</a></li>
		<li><a href="/columns/list/the_big_idea">- The Big Idea</a></li>
        <li><a href="/columns">- All Columns</a></li>
    	</ul>
  	</li>

	
	<li role="Products" class="dropdown">
	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Products
	<span class="caret"></span></a>
	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/benchtest">Bench Test</a></li>
		<li><a href="/topic/category/products">All Products</a></li>
	</ul>
  	</li>


	<li role="opinions" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Resources
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
		<li><a href="/topic/category/research">Research</a></li>
		<li><a href="/topic/category/slideshow">Slideshows</a></li>
		<li><a href="/topic/category/webcast">Webcasts</a></li>
		<li><a href="/topic/category/podcasts">Podcasts</a></li>
		<li><a href="/topic/category/paper">Downloads</a></li>
		<li><a href="/topic/tag/Events">Events</a></li>
    	</ul>
  	</li>

	<li><a href="/topic/tag/SAMMY_Awards" xdata-toggle="pill">SAMMY Awards</a></li>

	<li role="presentation" class="dropdown">
    	<a class="dropdown-toggle" data-toggle="dropdown" href="#" role="button" aria-expanded="false">Gold Book
        <span class="caret"></span></a>
    	<ul class="dropdown-menu" role="menu">
     	<li><a href="/topic/tag/Gold_Book">News</a></li>
     	
      	<li><a href="/gold_book/downloads">Downloads</a></li>
    	</ul>
  	</li>
	<li><a href="http://jobs.securitysales.com/" xdata-toggle="pill" target="_blank">Job Board</a></li>

	
	</ul>

    
</div>
    
</div><!--CLOSES ROW-->



<div class="jumbo"><SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top3');
//-->
</SCRIPT></div>

<div class="container">
<div class="row">	
<div id="ad" class="top" style="text-align:center;">
    <SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Top');
//-->
</SCRIPT>
</div>
</div>
</div>
<div class="pad4"></div>



<section id="special">



</section>



<article itemscope itemtype="http://schema.org/Article">

<div class="container">

<div class="row">
	
<div class="col-md-9 col-sm-8" id="storybody">

<h1 itemprop="name">
Comcast Launches Video Surveillance Services for SMBs</h1>

<h2>
The service — with cloud storage, remote access and more — will be offered in select markets before expanding throughout the Comcast service areas. </h2><div class="pad0"></div>


<br />
<ul class="socialcount" data-url="http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs" data-counts="true" data-share-text="Comcast Launches Video Surveillance Services for SMBs" via="SSIMagazine">

<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs" title="Share on Facebook" target="_blank"><span class="social-icon icon-facebook"></span><span class="count">Like</span></a></li>

<li class="twitter"><a href="https://twitter.com/intent/tweet?url=http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs&via=SSIMagazine&text=Comcast Launches Video Surveillance Services for SMBs" title="Share on Twitter" target="_blank"><span class="social-icon icon-twitter"></span><span class="count">Tweet</span></a></li>

<li class="googleplus"><a href="https://plus.google.com/share?url=http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs" title="Share on Google Plus" target="_blank"><span class="social-icon icon-googleplus"></span><span class="count">+1</span></a></li>



<li class="linkedin"><a href="https://www.linkedin.com/cws/share?url=http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs" title="Share on Linkedin" target="_blank"><span class="social-icon icon-linkedin"></span><span class="count">LinkedIn</span></a></li>


</ul>
<br />
By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">
SSI Staff 
</span></span>
&middot; <span itemprop="datePublished" content="2017-3-27">March 27, 2017</span><div class="separator"></div>
<p></p>








</div><!--CLOSES class="col-md-9 col-sm-8"-->



<div class=" col-md-3 col-sm-4" id="ad img">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle');
//-->
</SCRIPT><br />
</div>

</div><!--CLOSES ROW-->


<div class="separator"></div>


<div class="row">
<div class="col-md-9 col-sm-8" style="border-right:1px dotted #c2c2c2;">

<div class="pad4"></div>



<div id="sidebar">
<div  align="left"><img src="http://www.securitysales.com/images/uploads/smartoffice1_small.jpg" itemprop="image" class="main_article_img" /></div>
<div class="caption">The service includes a 720p high-def camera with zoom, wide view and night vision capabilities, 30 days of video storage that can be accessed by up to four registered users, live or recorded access on mobile devices and expansion capabilities to add more cameras.</div><br />
<h6 class="innerpageheader">Video Surveillance in the News</h6>
<div class="pad2"></div>

<div class="sidebarlinks"><a href="/article/hikvision_l.a._contemporary_dance_art_video_surveillance">Hikvision and L.A. Contemporary Dance Company Illustrate the Art of Video Surveillance</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/comcast_launches_video_surveillance_services_for_smbs">Comcast Launches Video Surveillance Services for SMBs</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/body_cameras_tested_off_duty_police_officers_cleveland">Body Cameras to Be Tested by Off-Duty Police Officers in Cleveland</a></div>
<div class="pad6"></div>

<div class="sidebarlinks"><a href="/article/idis_marks_twenty_years_of_video_surveillance_innovation">IDIS Marks 20 Years of Video Surveillance Innovation</a></div>
<div class="sidebarlinks">
<div class="pad4"></div>
<a href="/topic/tag/Video_Surveillance">More on Video Surveillance</a>
</div>
<div class="pad6"></div>





<h6 class="innerpageheader">Security Resource</h6>
<div class="pad2"></div>
<a href="/docs/details/5_steps_to_an_agile_business_plan" ><img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/5StepsToAgileBusiness_Cov_SSI_CW_Dec16_82_105.jpg" align="left" style="margin:0 8px 8px 0;" width="82" height="105" alt="" />
<div class="sidebarlink">5 Steps to an Agile Business Plan</div></a>
<div class="latest_downloads_deck">With the Right Business Plan in Place a Whole New Business Model is Within Reach</div>
<div class="latest_downloads_deck"><a href="/topic/category/resources">More resources</a></div>
<div class="pad6"></div>








</div>




<span id="article"><span itemprop="articleBody"><p>PHILADELPHA — Comcast Business today unveiled its SmartOffice <a href="http://www.securitysales.com/topic/category/surveillance"target="_blank">video surveillance</a> platform for small- to medium-sized business (SMB) customers. </p>

<p>The new platform can record, store, access and share video surveillance feeds. The service provides secure cloud storage and instant access via mobile devices, and is professionally installed by Comcast Business and backed with around-the-clock customer support, according to the company.</p>

<p>SmartOffice is available now in selected markets, with plans for future expansion throughout the Comcast service areas. The service will be offered to a wide range of companies and industries that require video images to be continually recorded in order to monitor customers, employees or other third parties on the business premises.</p>

<p>On its <a href="https://business.comcast.com/landingpage/smartofficeoffer"target="_blank">website</a>, Comcast lists the service at $29.95 per month, which includes one free camera. More cameras are provided for an additional monthly charge. According to <a href="http://www.multichannel.com/news/cable-operators/comcast-business-launches-smartoffice/411688"target="_blank">multichannel.com</a>, the company is charging $14.95 per month for additional indoor cameras, and an extra $19.95 per month for outdoor cameras that work with SmartOffice.</p>

<p>In a press release, Detroit Mayor Mike Duggan credits Comcast’s SmartOffice for much of <a href="http://www.securitysales.com/article/detroits_project_green_light_security_program_expands_to_mcdonalds_restaura"target="_blank">the success of Project Green Light</a>, the real-time crime fighting program that relies on high-definition video feeds from nearly 120 partnering businesses.</p>

<p>&#8220;Without the complete video technology system Comcast provides, Project Green Light would not be the success it is today,&#8221; says Mayor Duggan. “Because business owners know they can get everything they need from one provider to meet the requirements of the program, enrollment is growing at a rapid pace, and we are seeing improvement across the city.&#8221;</p>

<h2>Comcast says SmartOffice delivers the following attributes:</h2><ul>
	<li>Commercial-grade, 720p HD <a href="http://www.securitysales.com/topic/tag/Security_Cameras"target="_blank">surveillance cameras</a> that capture details with flexible zoom, wide view and night vision capabilities.
	<li>Up to 30 days of video can be stored, and permissions can be given to up to four employees to securely access and retrieve footage.
	<li>Live or recorded footage can be accessed via smartphones or tablets with the SmartOffice mobile app, or from a desktop.
</ul>
<p>“The growing trend for building ‘Smart Cities’ will lead to the rise of connected devices across the private and public sectors, and our SmartOffice solution can provide video surveillance to organizations that want to monitor their locations more closely,” says Christian Nascimento, executive director of premise services at Comcast Business. “This new service aligns well with our high-capacity internet and Ethernet offerings and allow SMBs to use the cloud for easy access to, and sharing of, video footage, which can benefit a business in many ways.”</p>

<p>Comcast Business technicians will work with SMBs to identify critical areas at their location where video monitoring is appropriate, and all camera maintenance, repairs and replacements will be provided by Comcast, according to the company.</p></span></span>










<br /><h6 class="innerpageheader">Article Topics</h6>
<a href="http://www.securitysales.com/topic/category/surveillance/category/surveillance">Video Surveillance</a> &middot; <a href="http://www.securitysales.com/topic/category/verticals/category/verticals">Vertical Markets</a> &middot; <a href="http://www.securitysales.com/topic/category/news/category/news">News</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Comcast">Comcast</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Security_Cameras">Security Cameras</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/SMB">SMB</a> &middot; 

<a href="http://www.securitysales.com/topic/tag/Video_Surveillance">Video Surveillance</a> &middot; 


<a href="/topic/all">All Topics</a>





<div class="pad6"></div>
<div class="authorbio" style="min-height:240px;">
<img src="/images/site/SSI_mag_promo_img.jpg" height="228" width="192" align="left" />
<br clear="left" class="visible-xs visible-sm"/>
<div class="subscription_promo">
<div id="promopadding">
<h2>Security Is Our Business, Too</h2>
<div class="pad4"></div>
For professionals who recommend, buy and install all types of electronic security equipment, a free subscription to <em>Security Sales & Integration</em> is like having a consultant on call. You'll find an ideal balance of technology and business coverage, with installation tips and techniques for products and updates on how to add sales to your bottom line.
<div class="pad2"></div>
A free subscription to the #1 resource for the residential and commercial security industry will prove to be invaluable. Subscribe today!
<div class="pad12"></div>
<FORM style="text-align:left;" action="http://service.qfie.com/Security/clsSSINewOrd2.asp?pubcode=SSI&TrackCode=XSNIPAD&strAspReason=102" method="post">
<INPUT type="hidden" name="strAspReason" value="102" ID="Hidden2">
<input type="hidden" name="incdata" value="6">
<input type="hidden" name="PubCode" value="SSI" ID="Hidden1">
<input type="hidden" name="TrackCode" value="XSNIPAD" ID="Hidden4">
<INPUT type="text" maxlength="20" name="strFName" placeholder="First Name" value="" ID="Text1">
<INPUT type="text" maxlength="30" name="strLName" placeholder="Last Name" value="" ID="Text2"><br />
<INPUT type="text" maxlength="60" name="strEmail" placeholder="Email Address" value="" ID="Text11">
<input type="submit" name="submit" value="Subscribe Today!" ID="Submit1" style="width:190px; background-color:#d70606; color:#fff; box-shadow:0px; padding-top:3px; padding-bottom:2px;">
</FORM>
</div> 
</div>
</div>



<div style="display:none;" itemprop="articleSection">Comcast, Security Cameras, SMB</div>

<br /><br />





<form id="comment_form" method="post" action="http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RET" value="http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs" />
<input type="hidden" name="URI" value="article/comcast_launches_video_surveillance_services_for_smbs" />
<input type="hidden" name="PRV" value="" />
<input type="hidden" name="XID" value="dfdd40f07b8e6b3f98d269f9d43e197c4e81c2fc" />
<input type="hidden" name="entry_id" value="21212" />
<input type="hidden" name="site_id" value="1" />
</div>


<div style="display:table">
<label for="name">Name:</label> <input type="text" name="name" value="" size="50" /><br />
<label for="email">Email:</label> <input type="text" name="email" value="" size="50" /><br />


<label for="comment">Comment:</label><br />
<textarea id="commentbox" name="comment" cols="51" rows="4"></textarea><br />

<label><input type="checkbox" name="notify_me" value="yes"  /> Notify me of follow-up comments?</label><br />


<input type="submit" name="submit" value="Submit" />

</div>
</form>




</div><!--CLOSES class="col-md-9 col-sm-8"-->

<div class="col-md-3 col-sm-4" style="min-width:290px;">


<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x01');
//-->
</SCRIPT>
<div class="pad6"></div>









<div class="newsletter">
	<img src="/images/site/newsletter_logo.png" />
	<p>To receive latest news & articles, sign up for our email newsletter!</p>
	<div>
        <a class="btn btn-default" href="/site/newsletter_subscription" role="button" style="width:100%; max-width:300px;">Subscribe Today!</a>  	
        </div>
        </div>

<div class="pad6"></div>


<div class="dlsummarybox" style="min-height: 160px;">
<div class="homelabel">Latest Download!</div><div class="pad6"></div>

<a href="/docs/details/security_sales_and_integration_march_2017_issue" ><img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/SSI_MAR_CVR_2017_82_113.jpg" align="left" style="margin:0 8px 8px 0;" width="82" height="113" alt="" />
<div class="sidebarlink">Security Sales and Integration March 2017 Issue</div></a>
<div class="latest_downloads_deck">ISC West 2017 Show Issue</div>
<br clear="left" />

</div>




<div class="pad6"></div>






<div class="homelabel">Trending</div><div class="pad6"></div>


<div class="sidebarlink"><a href="/article/adt_execs_plans_2017">ADT Execs Outline Ambitious Plans for 2017</a></div>

<div class="sidebarlink"><a href="/article/alarm.com_acquires_icontrol_settles_honeywell_lawsuit">Alarm.com Acquires Icontrol, Settles Honeywell Lawsuit</a></div>

<div class="sidebarlink"><a href="/article/honeywell_suit_claims_alarm.coms_deal_icontrol_monopoly">Honeywell Suit Claims Alarm.com’s Deal With Icontrol Amounts to a Monopoly</a></div>

<div class="sidebarlink"><a href="/article/ssi_industry_hall_fame_class_2017">Introducing the SSI Industry Hall of Fame Class of 2017</a></div>

<div class="sidebarlink"><a href="/article/icontrol_alarm.com_respond_honeywells_lawsuit">Icontrol &amp; Alarm.com Respond to Honeywell&#8217;s Lawsuit</a></div>


<div class="pad6"></div>

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle1');
//-->
</SCRIPT>

<div class="pad6"></div>

<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Middle2');
//-->
</SCRIPT>

<div class="pad6"></div>


<div style="color:#333; line-height:11pt; padding:4px 4px 4px 4px; width:290px; background-color:#eee; border:1px solid #d7deee; margin-top:4px; clear: both;">
<img src="/images/site/SSI-Jobs-Logo-Web.gif" height="51" width="241" border="0" class="img-responsive" /><br />
<div class="pad2"></div>
<div id="career" style="display:block;margin-left:0px;">
<ul style="list-style: none; padding: 0;">


<li style="margin-bottom:5px; font-weight: normal; color:#428bca;"><a href="http://jobs.securitysales.com/job/licensed-qualifier-us-0450" target="_blank" class="sidebarlink">Licensed Qualifier</a></li>

<li style="margin-bottom:5px; font-weight: normal; color:#428bca;"><a href="http://jobs.securitysales.com/job/vice-president-installation-and-service-los-angeles-california-0449" target="_blank" class="sidebarlink">Vice President Installation and Service</a></li>

<li style="margin-bottom:5px; font-weight: normal; color:#428bca;"><a href="http://jobs.securitysales.com/job/manager-installations-amp-projects-los-angeles-california-0448" target="_blank" class="sidebarlink">MANAGER, INSTALLATIONS & PROJECTS</a></li>


<hr style="margin:10px 0;" />
<li style="margin-bottom:5px; font-size: 14px;"><a href="http://jobs.securitysales.com/" target="_blank">Find or Post Jobs</a></li>
<li style="font-size: 14px;"><a href="http://jobs.securitysales.com/resumes" target="_blank">Post your resume today!</a></li>
</ul>
</div>
</div>



</div>

</div>
</div><!--CLOSES ROW-->

<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Security Sales & Integration"></span>
<meta itemprop="url" content="http://www.securitysales.com/article/comcast_launches_video_surveillance_services_for_smbs/">

</article> 

</div> <!-- /CONTAINER -->  

<div class="container">
<div class="row"> 
<hr />
<div id="ad" style="text-align:center;">
<SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('Bottom');
//-->
</SCRIPT>
</div>
<hr />
</div><!--CLOSES ROW-->
</div>


<div class="row"> 
<div class="container" style="padding-left:-10px;">
<div class="col-md-12" style="padding-bottom:25px;">

<div>SPONSORED LINKS</div><br />
<span style="font-family: 'Open Sans', sans-serif; font-size:16px;"><a href="https://service.qfie.com/security/clsSSINeword2.asp?pubcode=SSI&TrackCode=XCTRL&strAspReason=102" target="_blank">Don't miss out! Subscribe to Security Sales &amp; Integration magazine today.</a> - Security Sales &amp; Integration</span><br /><div class="pad2"></div>

</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->







<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:230px; background-color:#5ba562; border-top:1px dotted #FFF; border-bottom:3px solid #FFF; padding-bottom:25px;">




<div class="container">
<div style="padding-top:20px;">


<div class="col-md-12">
<p class="dotline" style="color:#a9e1ae;">LATEST SECURITY RESOURCES</p>
</div>
<div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/5_steps_to_an_agile_business_plan">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/5StepsToAgileBusiness_Cov_SSI_CW_Dec16_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
5 Steps to an Agile Business Plan</a>
</div>

<div class="hidden-xs"><div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/leveraging_iot_with_video_cameras_for_security_dealers_to_recognize_new_rev">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/SSI_Rapid_IoT_PartnerSeries_cov_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
Leveraging IoT With Video Cameras for Security Dealers to Recognize New Revenue Streams</a>
</div>

<div class="hidden-sm"><div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/a_modern_approach_to_video_surveillance">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/AModernApproachCov_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
A Modern Approach to Video Surveillance</a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-4 col-xs-6 footer_papers">
<a href="/docs/details/is_the_cloud_ready">
<div style="width:52%; float:left; margin:0 12px 6px 0; -webkit-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); -moz-box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39); box-shadow: 5px 6px 5px 0px rgba(0,0,0,0.39);">
<img src="//security_sales.s3.amazonaws.com/images/made/images/whitepapers/IsTheCloudReady_FiveThingsToConsider_220_280_c1.jpg" class="img-responsive" width="220" height="280" alt="" />
</div>
Is the Cloud Ready for Video Surveillance?</a>
</div>
</div>
</div>
<br clear="left" />
<div class="pad8"></div>
<a href="/topic/category/paper" style="color:#a9e1ae;margin-left:15px;">View all security resources &amp; downloads</a>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->




   
</div> <!-- /CONTAINER TO OUTER EDGES -->     






<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:230px; background-color:#EEE; border-top:1px dotted #FFF; border-bottom:3px solid #FFF; padding-bottom:25px;">
<div class="container">

<div style="padding-top:25px;">



<div class="col-md-12">
<p class="dotline">EDITOR'S CHOICE</p>
</div>
<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/simplisafe_diy_security_system_investigation_yields_disturbing_results"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/simplisafe_caution_sq_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
SimpliSafe DIY Security System Investigation Yields Disturbing Results</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/from_monitronics_to_moni_inside_a_10_month_rebranding_campaign"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/Monitronics-vertical-REBRANDED_155_130_c1.png" class="img-responsive" width="155" height="130" alt="" />
</div>
From Monitronics to MONI: Inside a 10-Month Rebranding Campaign</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/nypd_adds_security_cameras_to_entire_fleet_of_police_vans"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/nypd_3_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
NYPD Adds Security Cameras to Entire Fleet of Police Vans</a>
</div>

<div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/time_to_take_airport_security_to_a_higher_plane"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/tsa_scanner_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Time to Take Airport Security to a Higher Plane</a>
</div>

<div class="hidden-sm"><div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/tyco_security_products_expands_connected_partner_program_to_software_house"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/Tyco_July_5_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Tyco Security Products Expands Connected Partner Program to Software House, Other Brands</a>
</div>
</div>
<div class="hidden-sm"><div class="col-md-2 col-sm-3 col-xs-6 editors_choice">
<a href="/article/video_surveillance_contributes_major_evidence_in_murder_of_pastors_pregnant"><div><img src="//security_sales.s3.amazonaws.com/images/made/images/uploads/Crime_Scene_1116_tile_155_130_c1.jpg" class="img-responsive" width="155" height="130" alt="" />
</div>
Video Surveillance Contributes Major Evidence in Murder of Pastor&#8217;s Pregnant Wife</a>
</div>
</div>
</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->



<footer>
<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:316px; background-color:#EEE;">
<div class="container">
<div class="col-md-12" style="padding-top:25px;">

<p class="dotline">SECURITY SALES &amp; INTEGRATION</p>


<div class="col-md-4 col-xs-6 topics" style="margin-left:-15px;">
<p>Topics<p>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/topic/category/business">Business Mgmt</a></li>
<li><a href="/topic/category/surveillance">Video Surveillance</a></li>
<li><a href="/topic/category/access">Access Control</a></li>
<li><a href="/topic/category/safety">Fire/Life Safety</a></li>
</ul>

<ul>
<li><a href="/topic/category/intrusion">Intrusion</a></li>
<li><a href="/topic/category/integration">Systems Integration</a></li>
<li><a href="/topic/category/verticals">Vertical Markets</a></li>
<li><a href="/topic/category/video">SSI TV</a></li>
<li><a href="/topic/all">All Topics</a></li>
</ul>
</div>

<div class="col-md-4 col-xs-6 essentials">
<p>Quick Links</p>
<ul>
<li><a href="/topic/category/news">News</a></li>
<li><a href="/columns">Columns</a></li>
<li><a href="/topic/category/products">Products</a></li>
<li><a href="/topic/category/bench_test">Bench Test</a></li>
<li><a href="/topic/category/slideshow">Slideshows</a></li>
<li><a href="/topic/category/paper">Downloads</a></li>
<li><a href="/topic/category/webcast">Webcasts</a></li>
<li><a href="/topic/category/blog">Blogs</a></li>
<li><a href="/topic/category/podcasts">Podcasts</a></li>
</ul>

<ul>
<li><a href="/topic/category/research">Research</a></li>
<li><a href="/topic/tag/Events">Events</a></li>
<li><a href="/topic/tag/SAMMY_Awards">SAMMY Awards</a></li>
<li><a href="/topic/category/profiles">People &amp; Profiles</a></li>
<li><a href="/topic/tag/Gold_Book">Gold Book</a></li>
<li><a href="/topic/tag/SSI_Industry_Hall_of_Fame">Hall of Fame</a></li>
<li><a href="/topic/tag/SSI_Magazine">Magazine</a></li>
<li><a href="/site/advertise">Advertise</a></li>
<li><a href="/site/editors_and_columnists">SSI Staff</a></li>
</ul>
</div>

<div class="col-md-2 col-xs-6 services" style="margin-left:-15px;">
<p>Services</p>
<ul>
<li><a href="/site/subscribe" target="_blank">Magazine Subscriptions</a></li>
<li><a href="/topic/tag/SSI_Magazine">Magazine Archives</a></li>
<li><a href="/site/advertise">Advertise</a></li>
<!--<li><a href="/site/about_us">About Us</a></li>-->
<li><a href="/site/contact_us">About/Contact Us</a></li>
<li><a href="/site/writers_guidelines">Writer's Guidelines</a></li>
<li><a href="/site/privacy_policy">Privacy Policy</a></li>
<li><a href="/site/reprints">Reprints</a></li>
<li><a href="/topic/all">Site Map</a></li>
<li><a href="http://www.ceideas.com" target="_blank">Store</a></li>
</ul>
</div>

<div class="col-md-2 col-xs-6 follow_us">
<p>Follow Us</p>
<ul>
<li><a href="https://www.facebook.com/SSIMagazine" target="blank">Facebook</a></li>
<li><a href="http://www.linkedin.com/groups?gid=2301937&trk=anetsrch_name&goback=.gdr_1253226850006_1" target="blank">LinkedIn</a></li>
<li><a href="https://twitter.com/SSIMagazine" target="blank">Twitter</a></li>
<li><a href="https://plus.google.com/117264335571532447465/posts" target="blank">Google+</a></li>
<li><a href="http://feeds.feedburner.com/securitysales/rss/recentlyfiled" target="_blank">RSS</a></li>
<li><a href="http://feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Ffeeds.feedburner.com%2Fsecuritysales%2Frss%2Frecentlyfiled" target="_blank">View RSS in Feedly</a></li>

<li><a href="/site/newsletter_subscription">Get Email Newsletters</a></li>
</ul>
</div>

</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->

<div class="row" style="background-repeat:no-repeat; background-position:center 0px; min-height:50px; background-color:#EEE;">
<div class="container">
<div class="col-md-12" style="text-align:right;">
<p style="color:#999;">
&copy;2017 Security Sales &middot; A Division of EH Publishing, Inc. d.b.a EH Media. All Rights Reserved.
</p>
</div>
</div><!--CLOSES CONTAINER -->
</div><!--CLOSES ROW-->
</footer>
   
</div> <!-- /CONTAINER TO OUTER EDGES -->     



 

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>




<script src="http://www.securitysales.com/static/bootstrap.js"></script>
<script src="http://www.securitysales.com/static/socialcount.js"></script>
<script src="http://www.securitysales.com/static/respond.js"></script>

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="/files/jquery.rwdImageMaps.min.js"></script>
<script>
$(document).ready(function(e) {
	$('img[usemap]').rwdImageMaps();
	
//	$('area').on('click', function() {
//		alert($(this).attr('alt') + ' clicked');
//	});
});
</script>

<div style="margin:-20px 0 0 -100px !important; position:absolute; height:1px; overflow:hidden;">
<script>

window.addEventListener("load", function(){
  var iframe = document.createElement("iframe");
  iframe.height = "1px";
  iframe.width = "1px";
  iframe.id = "ads-text-iframe";
  iframe.src = "http://example.com/ads.html";
            
  document.body.appendChild(iframe);
  
  setTimeout(function(){
    var iframe = document.getElementById("ads-text-iframe");
    if(iframe.style.display == "none" || iframe.style.display == "hidden" || iframe.style.visibility == "hidden" || iframe.offsetHeight == 0)
    {
      iframe.remove();

      if(typeof ga !== 'undefined') 
      {
        ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
      }
      else if(typeof _gaq !== 'undefined')
      {
        _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
      }
    }
  }, 1000);
}, false);

</script>
<script src="http://www.securitysales.com/static/socialcount.js"></script>
</div>
<!-- KM -->
<script type='text/javascript'> var TrackerKey = '635baa5d-da9a-44a4-b9ab-7bca62aeb7f5'; var url = 'http://webservices.ecn5.com/ECN_tracker.js'; var script = document.createElement('script'); script.setAttribute('src', url); script.setAttribute('type', 'text/javascript'); document.body.appendChild(script);</script>
<!-- END KM -->




<script type="text/javascript">
var mobile = (/iphone|ipad|ipod|android|blackberry|mini|windows\sce|palm/i.test(navigator.userAgent.toLowerCase()));
if (mobile) {
     $(document).ready(function() {
        setTimeout(function(){
        $('.exit_pop_mobile').show(); 
        $('#bio_ep_bg').css('display', 'block');
        }, 45000);
      });
    
    $('#bio_ep_close').click(function(){
       $('.exit_pop_mobile').hide();
        $('#bio_ep_bg').hide();
     });
}
</script>

</body>
</html>